Google Chrome - pare pytań


(Axxx) #1

Niedawno zainstalowałem Google Chrome 5.0.375.55 i już zauważyłem parę denerwujących rzeczy:

  1. Wiecznie wyskakujący komunikat o przetłumaczeniu strony - da się to jakoś wyłączyć ?

  2. Na YouTube wszystko działa dobrze ale jeśli oglądam ten sam film na innej stronie i też z odtwarzacza Youtube wtedy nie mogę przewijać ani pogłaśniać ( opcje odtwarzacza nie działają i nawet najazd na ikonę nie "podświetla" jej). Problem występuje też jeśli oglądam filmy z inny odtwarzaczy.

  3. Czy da się włączyć pasek stanu ?


(Kaszelbmx) #2
  1. Wybierz ten kluczyk po prawej na górze Opcje/Dla zaawansowanych zjedź w dół i odznacz "Oferuj tłumaczenie stron w innych językach:

  2. Z tym Ci niestety nie pomogę, bo u mnie wszystko działa ok.

  3. O który pasek Ci chodzi?


(ORZECHgda) #3
  1. Opcje > Dla zaawansowanych > Tłumacz > "odptaszkuj" Oferuj tłumaczenie stron w innych językach

  2. Zainstaluj najnowszą wersję Adobe Flash Player

  3. Nie da się. (może istnieje wtyczka, która umożliwi wyświetlanie)

Gratuluję dobrego wyboru!


(Axxx) #4

Zainstalowanie najnowszej wersji Adobe Flash Player nie pomogło. Myślałem że to wina wtyczki Speed Dial, ale odinstalowanie jej również poskutkowało.

Ja nie chce wracać do FF :frowning:


(Kaszelbmx) #5

Może podałbyś mi link to jakiegoś filmiku, w którym nie działa Ci to? Sprawdzę u siebie.


(Axxx) #6

http://www.joemonster.org/filmy/25588/D ... ockow_Lego

każdy film na joemonster.org

Teraz zauważyłem że nie dam rady zamknąć reklam


(Kaszelbmx) #7

Mi działa. Nie wiem czemu się tak dzieje. Może po odświeżeniu strony zadziała?


(Axxx) #8

Znalazłem przyczynę. Gdy powiększam zawartość strony ( ctrl + scroll up ) wtedy występują problemy.

Mógłby ktoś to jeszcze sprawdzić? Czy jest to ogólny problem czy tylko ja mam taki przypadek.


(Ejkon) #9

U mnie działa normalnie... Wg mnie to będzie wina wtyczki nie koniecznie Adobe...

Albo spróbuj w ustawieniach Adobe Flash Player...:slight_smile:

Pozdro:)