Google nie działa


(K Organista) #1

Witam!

Od jakiegoś czasu nie działa u mnie wyszukiwarka google (po prostu strona się nie ładuje). Z tego co wiem to u wszystkich moich znajomych działa tylko nie u mnie. Co może być tego przyczyną?


(Lilimek) #2

Jaką przeglądarkę używasz ?? Jesteś pewien, że nie dodałeś strony do czarnej listy ??


(aju) #3

Na wszystkich przeglądarkach się nie ładuje?

Sprawdź czy nie zablokowałeś jej w przeglądarce, fv, av, lub innym programie mogącym zablokować stronę.

Sprawdź czy w pliku hosts nie ma strony google


(Bbieniol) #4

Wyczyść ciasteczka, oraz historię przeglądania, pamięć podręczną :slight_smile:


(K Organista) #5

A więc tak... po kolei: używam IE6, nie dodałem strony do czarnej listy (zdaje się że nawet takowej nie ma w IE) ani też nie używałem żadnych programów do blokowania jakichkolwiek stron. Ciasteczka, historię i pamięć podręczną wyczyściłem i nic. Nadal nie chodzi


(aju) #6

Jesteś w sieci osiedlowej? Może admin przez przypadek zablokował :?


(K Organista) #7

Mam radiówkę


(JNJN) #8

Przeleć system na szkodniki np Ad-aware 1.06,Spybot 1.4,Ewido i zobacz - użyj również programu CCleaner.


(K Organista) #9

Przeskanowałem i nic... nadal nie chodzi :frowning:


(boczi) #10

Sprawdź w IE, lub jakimś zewnętrznym programie tego typu, czy nie łączysz się przez proxy.

Ewentualnie zainstaluj inną przeglądarkę dla samego testu, np. Opera, Firefox.


(De Niro) #11

zrób przekierwoanie pliku HOSTS na google

start-> uruchom-> %windir%\system32\drivers\etc edytuj plik HOSTS za pomocą Notatnika

# Copyright (c) 1993-1999 Microsoft Corp.

#

# To jest przykładowy plik HOSTS używany przez Microsoft TCP/IP

# w systemie Windows.

# Ten plik zawiera mapowania adresów IP na nazwy komputerów

# Każdy wpis powinien być w osobnej linii.

# W pierwszej kolumnie powinny być umieszczone adresy IP, a następnie 

# odpowiadające im nazwy komputerów. Adres i nazwa powinny być oddzielone

# co najmniej jedną spacją

#

# Dodatkowo, komentarze (takie jak te) można wstawiać w poszczególnych

# liniach lub po nazwie komputera, oznaczając je symbolem '#'.

#

# Na przykład:

#

# 102.54.94.97 rhino.acme.com # serwer źródłowy

# 38.25.63.10 x.acme.com # komputer kliencki x


127.0.0.1 localhost


66.249.85.99 www.google.pl

(K Organista) #12

Przekierowanie też nic nie pomogło. Zainstalowałem mozille tak jak radził boczi, i też nie chodzi. Wywala komunikat że dokument nie zawiera żadnych danych, czy coś w tym stylu. Teraz to już kompletnie zgłupiałem


(boczi) #13

Czy nie używasz jakichś programów typu HideIP, Steganos etc. do ukrywania w Sieci, czasem sprawia to problemy przy otwieraniu niektórych stron.

Widzę, że korzystasz z usług lokalnego operatora. Dowiedz się, jak jest u innych w tej sieci, skontaktuj się z Adminem. Więcej nie wymyślimy.


(Lilimek) #14

Kris79 - Najlepiej będzie jak skontaktujesz się z adminem swojej sieci. Pamiętam, że miałem teki sam problem zanim przesiadłem się na neo i powodem było majstrowanie admina przy sieci.


(K Organista) #15

W takim razie wielkie dzięki za zainteresowanie się problemem i wszelką pomoc!


(De Niro) #16

dodaj strone http://www.google.pl do zaufanch witryn IE, panel sterowania-> Opcje Internetowe-> Zabezpieczenia-> Zaufane Witryny, Witryny