Google przekierowuje na stronę z reklamami


(Wiktor137) #1

Oto logi:

http://wklejto.pl/100420

http://wklejto.pl/100421

Dodam, że widzę w logach jakieś wpisy w stylu "facemoods.com", i to na tą stronę zostaję przekierowywany.


(Leon$) #2

odinstaluj to to i pokaż nowe logi

http://translate.google.pl/translate?hl ... rmd%3Divns

:slight_smile:


(Wiktor137) #3

http://wklejto.pl/100427

http://wklejto.pl/100428

Oto nowe logi.


(Leon$) #4

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Wiktor137) #5

Log z usuwania http://wklejto.pl/100470

Nowy log OTL http://www.wklejto.pl/100471 oraz http://wklejto.pl/100472

A mógłbym wiedzieć co było przyczyną moich problemów?? Chciałem wiedzieć czego mam się wystrzegać w przyszłości.


(Leon$) #6

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

odinstaluj Bonjour tym http://download.gizmoproject.com/jasmin ... onjour.exe

:slight_smile:

pewnie to zainstalowałeś jako dodatek z innym programem

:slight_smile:


(Pgidaszewski) #7

Witam,

mam ten sam problem - wpisanie podanego tutaj skryptu nie pomogło. Google przekierowuje na różne strony z reklamami (akurat facemodsa chyba nie było) Oto moje logi:

http://www.wklejto.pl/100823

http://www.wklejto.pl/100824

Proszę o pomoc!


(Leon$) #8

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Pgidaszewski) #9

Ok, oto log z usuwania:

http://www.wklejto.pl/100854

A to log skanowania (już po usunięciu):

http://www.wklejto.pl/100855

Dzięki za zainteresowanie moim problemem :slight_smile:

EDIT: Po paru testach wszystko zdaje się działać dobrze, ale to się jeszcze okaże, bo czasem było tak, że np. pół dnia wszystko działało dobrze, a potem znowu przekierowywało.


(Leon$) #10

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile: