Gothic 3 wielki kłopot


(system) #1

Witam,

Mam ogromny problem i licze na to ze znajde chociaz tutaj pomoc, bo jak dotad nikt mi jej nieudzielil.

Moj sprzet:

Procesor: Pentium 4 3 GHz

Ram: 2 GB

karta graficzna: GeForce FX5900XT z 128 MB pamici

System: Windows XP z Service Packiem 1

Sciagnelem sobie ostatnio DEMO gry. i nawet gra poszla. dziala mi na niskich detalach, ale bardzo plynnie.

Problemy:

1) W momencie gdy wujmuje pochodnie, lub rzucam czar, wyskakuje mi blad "Where is Guru" :frowning:

2) Jeszcze bardziej denerwujaca sprawa. Gra mi sie zawiasza jak dochodze do niektorych miejsc... a w zasadzie, to moge sie poruszac tylko w okolicy bramy grodu na poczatku. jak pojde w glab dalej, to gra mi staje. tak samo sie dzieje jak przejde troche na zewnatarz :frowning: niesa ta miejsca az tak bardzo wymgajece, zeby mi karta niewyobila, wiec co sie dzieje?

3) a moze to jest spowodowane tym, ze niamam Windowsa XP z SP2?

czy jak kupie orginal (pelna wersje) to bedzie ok? bede mogl sie dalej poruszac?

prosze pomozcie mi

dzieki


(Maras1992) #2

to jest demo z netu?? Czy full wersja z netu??


(system) #3

tak, jest to wersja DEMO, ktora ukazala sie kilka dni temu.

PS. dodam, ze kolega ma prawie identyczny sprzet jak moj. ta sama karta, taki sam procesor. on ma 1 GB ramu, ja mam 2 i jemu wszytko dzualao. wiec czemu mi sie wiesza? (niewiem tylko z jakim dodatkiem ma system)


(Dawid Tworzy) #4

Takie błędy pojawiają sie zazwyczaj w pirackiej wersji gry...

Metoda... ściągnij z innej stronki to demo... chyba, że ma takie same źródło jak pozostałeto nie mam pojęcia...


(bartus2003) #5

chyba, że ewentualnie są patche do tego demka... oczywiście na oryginalnej full wersji jest mniej problemow niz z demem, bo to logiczne...

do pelnej wydano juz 3 patche poprawiajace błędy.. ostatni to 1.09. Czytalem, że ma być wydany patch dla tych którzy mają troche gorsze sprzęty...

ten problem pojawia się właśnie na piratach.. ale może to też byc od tego ze to jest demo i ma wiecej bugów niż full wersja.. Myśle, że oryginał pełny, poszedł by ci bez problemu wraz z patchem 1.09 :))


(sdar) #6

Rexxor - Na forum używamy polskiej pisowni. Dostosuj się do tego bo temat może wylądować w koszu. Zapewniam Cię, że znaki typu ą, ś, ć, ł itd nie gryzą.


(Piotrek Szymczak) #7

Athlon 2000+, 1024 RAM, Radeon 9600 PRO- wydawało by się że jest ok, mimo to po 2 h grania w Gothic 3, gra mi sie zawiesza, ekran robi sie różowy, otrzymuje komunikat: "Program VPU RECOVER musiał zresetować procesor graficzny ponieważ przestał reagować na polecenia sterownika. " Wyjściem z tej sytuacji jest zresetowanie i odpalenie od nowa ale nie o to przeciez chodzi. Czy ktoś wie co może powodowac taki stan rzeczy?Prosze pomóżcie...Byc może ktoś spotkał sie z podobnym problemem....

Testowałem kartę graf. 3D mark'iem i ma niezły wynik więc?.....

Czasem nawet nie mogę odpalić-dopiero za 3 razem i posiadam oryginalną gre Gothic 3,

Kiedy nie mogę odpalić gry również wyskakuje mi ten tekst O "GURU"

i pozostaje jedynie reset.


#8

Ja bym tutaj szukał przyczyny problemów. Za słaba karta dla tej gry.


(bartus2003) #9

czytalem gdzies o podobnym problemie, tyle ze gosc nie wiem czy gre czy sama mu sie zrobila (zwinela na pasek zadan) z tym bledem, wychodzil zawsze na 5 minut na fajne wracal, anulowal problem wlaczal zwiniętą grę i grał dalej :slight_smile: mysle ze innego sposobu na to nie ma, juz taki sprzęt


(system) #10

wczoraj kupiłem nowiutenki orgnialny egzemplarz gry i ciągle jest to samo :frowning: a nawet wydaje mi sie że gra działa gorzej. już niewiem co robić... odejde za daleko od bramy gra staje. wlącze pochodnie Guru sie pokazuje (ale jak stoje kolo ogniska, to jest OK) niepowinna to być iwna karty graficznej bo jak już wcześniej napisałem, kolega na niej gral i mu dzialalo dobrze :frowning: moze ma ktos jeszcze jakiś pomyśl? albo ktoś może skonbinować mi TWEAKa pod moj sprzęt?

dzienki

pozdro


(bartus2003) #11

Kolego powiem tak:

Może czas przesiąść się na SP2?? Bo chyba juz troche czasu minęło

Zainstalowany najnowszy Directx October 2006?

Proba na nowszych i starych driverach była??

:slight_smile:


#12

Teraz dopiero doczytałem że masz tylko SP1. Z tego co czytałem na różnych forach, to brak SP2 często powoduje problemy. Jak już wyżej napisano, zainstaluj go, powinno pomóc.


(system) #13

sterowniki sa najnowsze :stuck_out_tongue:

a co do dodatku, to słyszałem ze jeśli ma sie Windowsa XP z SP1 to gra moze sie niezainstalowac. ale jesli jednak instalacja przebiegnie pomyślnie, to powinno być OK. i że potem, SP2 niejest potrzebny grze do nieczego. potwierdzacie to? czy uważacie że problem naprawde tkwi z SP1?? dajcie znac

pozdro


(bartus2003) #14

niepotwierdzamy........... :x