Graficzka HIS X1600PRO ICEq


(Zx9) #1

Witam miałek kiedys taka kartę tylko mi się popsuła i mam nową i zaczęły się problemy mianowicie wkładam karte do kompa i juz nie świeci powinny świecic diody a następnie najwiekszy problem to to że nie widzi telewizora i juz rózne rzeczy robiłem i nic .Wkładam stara karte i jest od razu a tu lipa.Pojechałem do sklepu i dali mi inna taka sama i problem jest ten sam karta zachowuje się identycznie widzi TV ale nie można go sklonowac i przy uruchamianiu systemu najpierw obraz jest na TV potem sam ekran logowania XP jest na monitorze.Nie wiem co robic czy oddać i wymienic raz jeszcze ?pomocy! !!

______________________________


(Aficio32) #2

A wszstkie stery wgrane od tej nowej?


(Zx9) #3

Tak wszystko zrobione jak nalezy myslałem że znam się na tym a tu ...mnie zdziwiło zmieniłem kilka kart i zawsze było ok do teraz niestety ale druga karta może byc trachnięta??


(Aficio32) #4

Sprawdź ją na innym kompie. Przed zainstalowaniem nowych sterów , odinstalowałeś stare? Wyczysciłeś rejestry?


(Zx9) #5

Tak zrobiłem jak należy sama karta jest w porządku tylko to wyjście TV nie działa nie można dac klonuj obrazu i nie świeci a powinna wyglądac tak http://aukcja.onet.pl/show_item.php?item=125084686 mam taką samą z tego samego sklepu.w gierki czesze się swietnie Colin 5 chodzi na pełen wypas tylko ten Tv mi nie działa a dzieci dużo z kompa oglądaja

Złączono Posta : 04.09.2006 (Pon) 21:34

A tak ogónie to ja zmieniam karty z Radka na radka nie chce GF tak że stery sa takie same tylko nowsze i zawsze jest (było) dobrze.W radkach jest tryb kinowy i to jest świetne dla mnie bo włącze film dzieciom i megę posiedziec w photoshopie czy surfowac po necie

Złączono Posta : 04.09.2006 (Pon) 21:35

A tak ogónie to ja zmieniam karty z Radka na radka nie chce GF tak że stery sa takie same tylko nowsze i zawsze jest (było) dobrze.W radkach jest tryb kinowy i to jest świetne dla mnie bo włącze film dzieciom i megę posiedziec w photoshopie czy surfowac po necie