Grupa robocza widzą się ale tylko na jednym działa


(Maniek358257) #1

Mam komputer połączony kablem do routera i laptopa na wi-fi. Grupę roboczą zrobiłem taką samą, komputery widzą sie. I tak PC jest XP , laptop Vista, moge udostepniac z laptopa na PC i chodzi ładnie, ale już Z vista nie moge wejsc do folderów XP, bo gdy klikam na nazwe tego PCta to wyskakuje:

System Windows nie może uzyskać dostępu do \nazwa komputera.

Sprawdż pisownię nazwy.Możliwe również,że wystąpił problem z siecią....bla bla bla

Co mogę z tym zrobić żeby przesyłać z PC na laptopa, domyślam się że cos jest źle skonfigurowane na PC (xp)


(Wojteko10) #2

Jeszcze jednym wyjściem jest, że antywiurus blokuje dostęp ( ja tak miałem gdy testowałem np. McAfee).


(Maniek358257) #3

Mam Eset Smart Security 4 na 2 komputerach i w każdym wyłączyłem to samo, jak na jednym działa to znaczy że to nie antywirus, prawdobodonie jakieś ustawienie na XP, tylko jakie


(Wojteko10) #4

Sam mam Eset więc to nie problem. Jak możesz to wklej screeny z ustawień z tego komputera, co go inne nie wykrywają.


(Maniek358257) #5

one go widzą ale działa przesyłanie tylko w jedna strone w Xp wszytsko chyba dalem zeby udostepnialo i nadal wyskakuje blad gdy chce wlaczyc przeszukiwanie plikow na vista, an a Xp normaln ie wszytsko widzi i przesyla

-- Dodane 24.10.2009 (So) 11:00 --

poradziłem sobie tak że na PC czyli tam gdzie widzi kopiuje do folderu Visty(laptopa) pliki bezposrednio na dysk laptopa wszytskie pliki ktore chce moze nie trwa to blyskawicznie ale dziala, chyba ze macie inne pomysly


(Sebastian Seo) #6
  • wlaczyles udostepnianie plikow na XP? Polaczenia sieciowe->Konfig. siec w domu lub w malej firmie...

  • czy jakis firewall blokuje to polaczenie?