Gry a Creative SoundBlaster Audigy(?)


(Lukaszk 89) #1

Mam pewien bardzo dziwny problem.Mianowice gdy gram sobie w jakąkolwiek grę z włączonym głosem chodzi ona znacznie wolniej( :evil: ).Natomiast gdy go wyłączę chodzą elegancko.Już nie chodzi nawet o CMSS 3D Stereo Surrond bo wtedy to już totalnie skaczą :cry: (a bez tej opcji mam tylko dźwięk w 2 przednich i slaby w subwooferze).Czego to jest wina?Sterowniki wszystkie są, poprawnie poinstalowane.Windows XP Prof(SP2).Czekam na jakieś sugestie :frowning:


(wacek) #2

Wydaje mi się że to wina EAX-u

Zmień w ustawieniach gry na normalny tryb dźwięku

Jeżeli to nie pomoże to usuń sterowniki, później pozostałości programem Driver Cleaner i zainstaluj sterowniki kX


(Lukaszk 89) #3

Wyłączone ale pomimo to i tak wolniej gry chodzą.(bez dźwięku o niebo szybciej).

Mógłbyś ten temat rozwinąć?W sensie co to zmieni.I czy karta dalej będzie spełniać swoje zadanie w 100%?


(wacek) #4

Ogólnie kX są do muzyki ( w grach brzmią gorzej min. przez to że nie obsługują EAX)

klik


(Lukaszk 89) #5

No ok.Spróbuje tej metody.A jeszcze mam pytanie.Czy te kX rozwiążą problem braku dźwięku w głośnikach bez włączonego trybu CMSS 3D Stereo Surroud?


(wacek) #6

TAK (będziesz miał dźwięk we wszystkich pięciu głośnikach)

Tu jest najnowsza stabilna wersja

(to co wcześniej podałem to beta)


(Lukaszk 89) #7

Mam mały problem :?:

[http://rapidshare.com/files/101519929/b__322___261_d.jpg.html](http://rapidshare.com/files/101519929/b _322___ 261d.jpg.html)

A i pytanko kolejne..czy te kX zastąpią CMSS 3D?Znaczy czy nawet zwykłe dwukanałowe audio(mp3) będą słyszalne we wszystkich głośnikach?

Sorka ale denerwuje mnie ta sprawa strasznie, od jakiegoś już czasu :evil:


(wacek) #8

Zainstaluj stabilną wersję a nie beta

Przy instalacji zgadzaj się na wszystko :slight_smile:


(Lukaszk 89) #9

Instalowałem stabilną

Zgadzam się.Mam tylko jedno(a właściwie 2) ALE.Przy instalacji pytało mnie o jakieś VLC czy jakoś tak,dokładnie nie pamiętam. W każdym razie wybrałem anuluj podczas instalacji bo nie wiem jaki folder trzeba tam wskazać...


(wacek) #10

I bardzo dobrze :slight_smile:

I nadal wyskakuje ten błąd ??

Jeżeli tak to wejdź do menadżera urządzeń i powiedz jak się nazywa twoja karta dźwiękowa

(jeżeli sterowniki zainstalowały się poprawnie powinna mieć na początku kX)


(Lukaszk 89) #11

Kontrolery dźwięku, wideo i gier->SB Audigy.Czyli nazwa jak była tak jest.A czy DC używa się w trybie awaryjnym?(bo coś gdzieś słyszałem).Jeśli tak to jest problem bo nie chce mi komp wejść w awaryjny..tylko kursor sobie miga na ekranie i tyle,nic dalej sie nie załącza...


(wacek) #12

Czyli nie usunąłeś poprawnie sterowników.

Użyłeś programu Driver Cleaner tak jak pisałem wyżej ??

Dodatkowo po usunięciu sterowników kliknij na kartę w menadżerze i daj Odinstaluj


(Lukaszk 89) #13

Oczywiście.

Tyle że :

DC-Driver Cleaner

Kartę dźwiękową?

...

Czytałem na jakimś innym forum że DC odpala się w trybie awaryjnym(pewnie wtedy WSZYSTKO co trzeba czyści).Ale jak mi w awaryjny nie chce wejść :?: :-x


(wacek) #14

No trudno to daj w zwykłym trybie.

Tak


(Lukaszk 89) #15

Robiłem parę razy w zwykłym,ale tak jakby nie mogło sterów niektórych usunąć bo co włączę kompa od nowa to one od nowa są :roll: .

A po odinstalowaniu karty(sterów) i po włączeniu od nowa kompa i tak kreator wyszukuje urządzenie (co prawda pyta o jakąś lokalizacje ale i tak po paru chwilach oznacza sprzęt jako SB Audigy)

Co jest :?: :expressionless:


(wacek) #16

Po prostu gdy chce coś wykryć kliknij anuluj i rozpocznij instalację sterowników Kx


(Lukaszk 89) #17

Nie ma opcji w nic kliknąć.Automatycznie 'dymki' wyświetlają sie na(przy) pasku.


(wacek) #18

Jeżeli nie możesz wejść w tryb awaryjny to spróbuj użyć DC w innym trybie:

Start->uruchom->msconfig

W zakładce ogólne masz do wyboru opcje uruchamiania systemu, możesz wybrać uruchamianie diagnostyczne.

Po zatwierdzeniu odpal ponownie kompa i oczyść DC resztki sterowników.

Po tym zabiegu w msconfig wybierz normalne uruchamianie


(Lukaszk 89) #19

Niestety bez zmian.Błąd nadal występuje(nie mogę odpalić mixera) :evil: .


(wacek) #20

start->uruchom->services.msc

i tam odszukaj usługę PLUG AND PLAY i wyłącz ją (dodatkowo tryb uruchamiania daj na wyłączony)

Ponownie odinstaluj kartę w menadżerze urządzeń i uruchom ponownie komputer.

Nie wiem czy to zda egzamin ponieważ wtedy kX mogą nie wykryć karty i odmówić instalacji ale warto spróbować

Jeżeli tak się stanie to spróbuj odnaleźć sprzęt ręcznie ale bez instalacji sterowników i po tym spróbować z kX-ami

Po wszystkim warto wrócić to poprzednich ustawień

Mixer powinien się sam odpalić