Gry minimalizują się co kilkadziesiąt sekund


(Piotrgruszfeld) #1

Witam, mam pewien dokuczliwy problem ze swoim komputerem, będę wdzięczy za pomoc, dodam, że problem pojawił się dopiero dzisiaj i nie mam zupełnie pomysłu czym może być spowodowany.

Problem jak pisałem polega na tym, że gry co kilkadziesiąt sekund minimalizują się do paska, na którym to z kolei na ułamek sekundy pojawia się jakaś dziwna ikonka po czym znika.

Dodam, że przeskanowałem komputer Malwerebytes, wyczyściłem CCleanerem, cośtam usunąłem, ale nic nie pomogło.

Poniżej wrzucam logi z OTL, które mogą być pomocne.

OTL:

http://www.wklej.org/id/952280/

Extras:

http://www.wklej.org/id/952282/

Z góry bardzo dziękuję za pomoc.


(bibut) #2

Odinstaluj AVG Security Toolbar, Browsers Protector.

Pobierz, uruchom i kliknij usuń w Adwcleaner (uprzednio zamknij przeglądarkę) http://general-changelog-team.fr/en/dow ... adwcleaner .

Podaj log z usuwania, który wyświetli się po ponownym uruchomieniu.

Podaj nowy log z OTL.


(Piotrgruszfeld) #3

Zrobiłem co napisałeś. Niestety problem przynajmniej póki co wciąż występuje.

Oto log z usuwania Adwceanerem:

http://wklej.org/id/952324/

a tu nowe logi z OTL:

http://wklej.org/id/952329/

Co mnie zdziwiło po restarcie wyświetlił mi się komunikat o wygaśnięciu licencji AVG z terminem "-1 dzień", zastanawiam się czy to efekt mojego grzebania w systemie teraz czy może powód problemów i po prostu nie zauważyłem, że antywirus wygasł i jakiegoś wirusa załapałem. Tylko czy AVG nie informowałby mnie o tym wcześniej? Hmm

-- Dodane 10.02.2013 (N) 1:21 --

Zrobiłem co napisałeś. Niestety problem przynajmniej póki co wciąż występuje.

Oto log z usuwania Adwceanerem:

http://wklej.org/id/952324/

a tu nowe logi z OTL:

http://wklej.org/id/952329/

Co mnie zdziwiło po restarcie wyświetlił mi się komunikat o wygaśnięciu licencji AVG z terminem "-1 dzień", zastanawiam się czy to efekt mojego grzebania w systemie teraz czy może powód problemów i po prostu nie zauważyłem, że antywirus wygasł i jakiegoś wirusa załapałem. Tylko czy AVG nie informowałby mnie o tym wcześniej? Hmm


(foreste) #4

Wszystko masz ok

tylko ze ci gra wyłącza przez liveupd.exe który jest w playonline , ustaw w zaporze antyvira żeby pozwolił temu plikowi na łączenie z netem , bo jak niema to co pare sekund mruga pojawiając na pasku zadań, lub skopiuj drivery z kat playonline a ten program odinstaluj np przez revo uninstaller i zainstaluj same stery od modemu z folderu co skopiowwałeś z folderu c://program files/playonline.

-- Dodane 10.02.2013 (N) 6:05 --

I ten plik tez dodaj do zapory

C:\ProgramData\OnlineUpdate\ouc.exe

(Piotrgruszfeld) #5

Wielkie dzięki za pomoc, problem został rozwiązany :wink: =D>

-- Dodane 11.02.2013 (Pn) 17:51 --

jednak problem powrócił. proszę was o to żeby jeszcze raz rzucić okiem na raport z OTL :frowning:

http://wklej.org/id/953552/

z góry dzięki, aha, wyjątki, o których pisał Foreste dodałem do AVG i przez 2 dni miałem spokój, teraz niby dalej tam są ale ciągle wyskakuje mi coś na pasku