Gry pod Vistą - zawieszanie się komputera


(silvver) #1

mam problem z grami na Viście.

Włączam Lineage 2, to wszystko normalnie, ale jak już wejdę do gry, to pochodzę sobie jakąś minutę i wtedy komputer się zawiesza. Nic się nie wyświetla, tylko obraz zatrzymuje się, myszką nie da się ruszać i pozostaje twardy reset. Tak samo dzieje mi się w Tomb Raider Anniversary, pobiegałem trochę Larą i zwis. Włączyłem Guild Wars - 2 s i zawiesiło się w menu. 3Dmark03 zawiesza się na pierwszym Game Test, 4 s sobie samolociki polatają i zwis :confused:

Ustawienie zgodności z Win XP sp2 nic nie pomaga.

Neverwinter Nights 1 chodzi normalnie..

Miałem coś podobnego w XP, tam się nie zawieszał tylko wywalał na pulpit błąd, że zresetowano sterownik graficzny. Wystarczyło przełączyć SMARTap z 8x na 4x i działało normlanie wtedy wszystko.

Jednak w sterownikach ATI 7.5 dla Visty nie ma w ogóle ustawień SMARTagp =|

wiem, że trochę mało pamięci ale Vista dość dobrze sobie radzi :stuck_out_tongue: zresztą zamierzam dokupić 512 DDR w najbliższym czasie.

Zainstalowałem najnowszego DirectX, mam najnowsze aktualizacje systemu, Aero wyłączone.


(PaPuX) #2

Jeśli karta nie radzi sobie w trybie AGP 8x a nie można tego zmienić w ustawieniach karty graficznej to wejdź do biosu i przestaw szynę AGPz 8x na 4x karta po restarcie automatycznie przełączy się na AGP 4x


(Mkp0) #3

Hmm, a bios to w płycie masz najnowszy? Bo taki konflikt mógłby tłumaczyć taki freezy...

Jaki masz zasilacz w tym kompie?


(silvver) #4

Zasilacz mam Chieftec 450 W

BIOS mam najnowszy, wersja F10 z 28/01/2006

Zmiana w BIOSie agp nic nie przyniosła skutków, ale^^ już chyba tak z głupoty zainstalowałem sobie ATI Tray Tools (aby widzieć fps'y) i w jest opcja SMARTGART, przestawiłem na 4x, reset i działa dobrze :mrgreen: