Gry wyłączają się po jakimś czasie


(Elektroman78) #1

Witam, mam taki problem, otóż przykładowo gra Battlefield Bad Company 2 wyłącza mi się po pewnym okresie czasu, z nieznanych mi powodow, po prostu crashuje. Taka sama sytuacja jest z Grand Theft Auto IV. Jednak, na przykład w Metro 2033 lub innych grach (nawet bardziej wymagających), problem nie występuje. Dodam, że we wszystkie gry gram na maksymalnych możliwych ustawieniach graficznych, żadna nawet nie próbuje się zaciąć.

Moja konfigutacja komputera:

Procesor: Intel Core 2 Duo E8400 @3.8GHz

GPU: XFX Radeon HD6870 Heatpipe 1GB

RAM: A-Data 2x2GB 800 MHz

Mobo: Asus P5Q Pro

PSU: OCZ StealthXStream2 700W

Temperatura w idle karty oscyluje wokoło 35 stopni, w stresie nie sprawdzałem. CPU w idle ~45 stopni.

Z góry dziękuje za pomoc.


(Rmk) #2

Masz podkręconego kompa:

  1. sprawdź ram Memtest i jak masz Win Vista/7/8 to sprawdź systemowym testerem ramu

  2. sprawdź stabilność procesora programem Prime95 i OCCT.


#3

omega320 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038


(Elektroman78) #4

http://imageshack.us/g/801/2011092009h35volt12o.png/

Oto wyniki OCCT. Automatycznie wyłączył się po 2 minutach... To chyba coś z CPU, zbyt mocny OC? Spróbuje zmniejszyć i za chwilkę dam wyniki na 3.6GHz.

@Edit : Problem rozwiązany - zbyt duże OC... Nie wiem jakim cudem, ale tak jest. Test OCCT 10-minutowy zakończył się bez błędów, czyli z grami też powinno być OK. Dziękuje za pomoc, temat do zamknięcia/kosza.


(freedom) #5

http://www.purepc.pl/podkrecanie/poradn ... w?page=0,5

Przy okazji, 10 minut w OCCT to żaden test.


(Elektroman78) #6

No niby tak, ale gry działają już stabilnie - sprawdziłem. W cytacie, który podałeś jest napisane, że powyżek 1,35V. U mnie zawsze było albo 1,25V, albo 1,32V, więc raczej nie z tego powodu tak się stało.

Ale anyway, dzięki za cytat - będę wiedział na przyszłość :slight_smile:


(Rmk) #7

Ten E8400 może być toporny w OC. Co do napięć to zależy od płyty u mnie na P45 DS3R napięcie w bios dla procesora dawałem 1.50V a rzeczywiste było 1,47V i to jest zalecany max dla LGA775 0,45nm