Grzejący się GPU


(Chinoxl) #1

Witam. Mam dość spory problem z przegrzewającą się podczas grania kartą graficzną - po dobiciu do niecałych 70C (np. w Mass Effect) zawiesza kompa, downclock o ok. 100MHz GPU i pamięci (poniżej wartości domyślnych) wydłuża okres normalnego działania, ale tylko o jakieś 10 minut... Teorię o przegrzewaniu opieram o próby overclockingu GPU w ATI Tray Tools przy monitorowaniu temperatury, efekt jest identyczny jak podczas grania - co mocno dziwi, szczególnie, że karta ma (teoretycznie) fenomenalne chłodzenie i powinna mieć duży zapas. Można temu zaradzić ?


(Bambosz107) #2

Kiedy ostatni raz odkurzałeś kompa?


(Longhorn2009) #3

Wentylacja w obudowie jest odpowiednia?

Jeśli masz taką możliwość to zwiększ obroty wentylatora chłodzącego grafike.


(Przemekbaranowski) #4

sam instalowałeś to 'fenomenalne chłodzenie' ?

sprawdź czy pasta termoprzewodząca jest dobrze zaaplikowana, połóż przy okazji nową (po usunięciu starej).

wiatraczki na radiatorze od karty pracują prawidłowo?


(Chinoxl) #5

AC Accelero 2 jest (było) montowane fabrycznie w tym modelu Powercolor. Obudowę odkurzałem ~2 tyg. temu :? Wiatraczek na karcie zachrzania z maksymalną prędkością. Testowałem przed chwilą opcję z otwartą obudową, a nawet z wentylatorem pokojowym przystawionym 10cm od karty, ale bez spektakularnych efektów. Spróbuję zdjąć cały moduł chłodzący z karty, może coś się tam jednak wydarzyło :roll: Gdybym spierniczył kartę, co polecacie w zamian, zakładając, że musiałbym wymienić też płytę główną na obsługującą PCI-E x16 (moja, niestety, leci na max. x4) i zmieścić się w niewiele ponad 500 zł ?


(Bambosz107) #6

Chodziło mi o to, kiedy ostatnio odkurzyłeś wiatraczek i radiator na grafice? Ew. wydmuchałeś spręzonym powietrzem?

Przytknij tam rurę odkurzacza i dokładnie odkurz.


(Chinoxl) #7

Rozkręcenie całego modułu chłodzącego dało radę, za wentylatorem, przy wlocie na żeberka radiatora ulokował się 3mm "dywanik" z kurzu, teraz temp. max to jakieś 50C.