Gta 4 koniecznie SP3


(And1981) #1

Witam tak jak w temacie Koniecznie musi być SP3 .

To muszę instalować SP3 bo słyszałem ze on taki sobie.


(DiamondBack) #2

W wymaganiach jest SP3 więc lepiej by był. On taki sobie a nawet nieco przysiesza prace systemu


(artide2) #3

po co piszesz na forum,że sobie instalujesz SP 3... ?


(Piotruś17) #4

Może wyjdzie hotfix,aby było można grać na XP SP2. Jeszcze nie wszystko moim zdaniem stracone.

Miałem SP3, ale jakoś różnicy nie zauważyłem szczególnej. Troche poprawiona wydajność i to wszystko.


(And1981) #5

Nie instaluje tylko pytam czy do gta 4 potrzeba Sp3 żeby grac i czy muszę instalować


(Patryk94) #6

lepiej zainstalować, ale zobacz czy na sp2 pojdzie


(Extremeze) #7

Gta 4 ma wywalone wymagania 2 GB ramu to minimum, nawet na dwurdzeniowych Intelach zauważalnie się tnie. Spróbuj zainstalować na SP2( powinien być kompatybilny), choć ja proponuje zaintalować SP3 - napewno nie zaszkodzi, a lekki wzrost wydajności zawsze polepszy sytuację.