GTA IV, nie działą Multiplayer


(Protofik+Dobreprogramy Pl) #1

Elo.

Po zainstalowaniu gry ręcznie zainstalowałem wszystkie pache.

Następnie odpaliłem social club i kliknąłem play.

Wywaliło mi że potrzebuje "Games for windows live".

Więc ściągnąłem i zainstalowałem.

Mogę grać w singleplayer ale gdy chcę odpalić MP wywala mi że muszę mieć odpalonego i podłączonego GFWL :confused:

On jest odpalony jako osobne okno.

Gra oryginał, Mam pozakładane konta w social club oraz w GFWL.

Jak uruchomić multiplayera?

Z góry dzięki za pomoc.


(Dawiddek55) #2

a podczas włączania gry wciśnij HOME, i odsunie się takie okno, tam znajdź logowanie i wpisz swoje loginy i hasła, może będzie potrzebny też CD-Key i po tym zobacz, czy będzie działać.


(Protofik+Dobreprogramy Pl) #3

nic się nie dzieje, ani w czasie uruchamiania, w menu oraz w grze...

A gdyby to jakoś ominąć jak to robią piraci?

Jakieś pomysły?


(xomo_pl) #4

a przy rejestracji nie podałeś przypadkiem kraju:Polska ?

jeśli tak to zakładaj nowe konto i jako lokalizację podaj Wielką Brytanie albo Niemcy bo w pl niew działa GFWL....


(Protofik+Dobreprogramy Pl) #5

podałem UK.

Da rade odinstalować patcha 1.0.3.0?

BTW: Doszedłem do wniosku że kocham microsoft :?


(Dawiddek55) #6

Gdybyś tylko miał zarejestrowany klucz w GFWL to mógłby Multi działać, ale bez aktywowania klucza nic z tego.


(Protofik+Dobreprogramy Pl) #7

udało mi się to odpalić.

Ściągnąłem NO-DVD cracka i... GFWL wreszcie odpalił po wciśnięciu "HOME"

A tera inny problem.

Czasami wywala mi coś mniej-więcej takiego:

Śmieszne co nie?