GTA SA - Problem


(Skynet Master2000) #1

Mam Winde 2000 Pro i kiedy gram w GTA SA po kilku minutach wyskakuje niebieski ekran z napisem "zrzucanie pamięci ..." - co mam zrobić ?? XP nie chce mi sie instalować a wiem ze tam jest wszystko ok.


(BARTEK1985) #2

a to dzieje się tylko podczas grania w tą grę ?


(Skynet Master2000) #3

Tak tylko podczas grania w GTA SA. Problem z samą grą odpada gdyż mam GHOST’A ze starym XP i tam Gram ile wejdzie i nic. Na windzie 2000 po kilku minutach BUUUMMMMM i po grze :frowning: Sterowce są OK, żadnych problemów tylko z GTA SA :frowning:


(BARTEK1985) #4

a może ta gra nie działa pod windowsem 2000 :? patrzyłeś na innym kompie z takim samym windowsem :? a może spróbuj dać zgodność dla xp :slight_smile:


(Bukosss) #5

Może pomoże zwiększenie pamięci wirtualnej?

Właściwości systemu -> Zaawansowane -> Wydajność -> Ustawienia -> Zaawansowane


(Skynet Master2000) #6

Nie mam pojęcia o co chodzi. Pamięć wirtualna jest ustawiona az na 3000 a zgodność nie pomaga :frowning: chyba wracam do XP - 2000 jest fajny ale nie do tego :frowning:


(fiesta) #7

Wymagania odnośnie OS:

Masz zainstalowane SP i directx 9 ??


(Skynet Master2000) #8

Windows 2000 sp4 + wszystkie update, D9x c :frowning:


(JHS:PL) #9

Jaki komp ile pamieći wirtualnej, stery po instalowałes?


(Skynet Master2000) #10

AsRock k7Upgrade600, Athlon 1800, 512 MB Ram, FX 5200 :), standardowe sterowce w wersji 6.1.7.6 (na wszystkich innych to samo) a pamięć wirtual ustawiłem az na 3000 :slight_smile: Na windzie XP nie ma takiego problemu - tylko na 2000 :frowning:

Złączono Posta : 08.10.2005 (Sob) 23:44

A zalezy mi na 2000 bo jestem w trakcie testowania aplikacji (wersja beta mojego koleżki) która tymczasowo chodzi tylko pod 2000 :slight_smile: