Gta san andreas nie dziala


(Rapname) #1

Witam mam problem zainstalowam Gta i nie urachamijąc gry zainstalowałem odrazu spolszczenie włanczam Grę i wywala do Windowsa. Zainstalowałem grę ponownie odinsalowałem spolszczenie wyczyściłem rejestr programami RegCleaner i C-Cleaner i nic nadal wywala. Zainstalowlem tą smą grę z tej samej płytki u kumpla i u niego działa co moge zrobić


(Janek Max) #2

Siema ja miałem ten sam problem zainstalowałem stery do karty graficznej i wszystko gra.


(Rapname) #3

tylko że umnie karta graficzn in staluje sie sam razem z windowsem


(Gen Salvador) #4

możesz zacząć od kupienia oryginału i skorzystać z pomocy technicznej :stuck_out_tongue:

a tak konkretnie to podaj konfiguracje kompa, upewnij się że wyczyściłeś wszystkie resztki gry z dysku.

aha i chyba (nie jestem pewien na 100% bo dawno nie grałem w SA) jest opcja uruchomienia gry w trybie "self mode" spróbuj tego

Złączono Posty : 28.01.2007 (Nie) 15:42

to niczemu nie przeszkadza, poszukaj swoich sterów na stronie producenta - powinny być najnowsze i zanstaluj


(paweł86) #5

.... no właśnie dla tego. Postaraj się i zainstaluj te od producenta karty, jeśli nie masz na płycie to ściągnij z neta.... powinno pomóc :smiley:


(Rapname) #6

zaraz pomotam z kartą resztki zawsze usuwam jak wpisuje w szukajce GTA ... znajduje mi folder z moich dokumentow a go nie ma

Złączono Posty : 28.01.2007 (Nie) 15:54

nie moge znalesc sterownikow do radeona 9600 pro są same do linuxa :?

A nie mam na plycie od płyty głownej


(Ford Fokus) #7

http://www.pobieralnia.pl/plik-227-ati-catalyst.html


(Rapname) #8

odinstalowac gre i zanistalowac stwerowniki i znow gre czy od razu kiedy zainstalowana jest gra sterowniki ??


(Mztswk) #9

Tak


(Rapname) #10

nie pomogło


(Ford Fokus) #11

Ale wywal najpierw stare.