GTA V wywala do pulpitu po około 15 minutach gry

(proffess1) #28

Tak jak napisałem wcześniej - problem najprawdopodobniej dotyczy kart Nvidia serii 900 i starszych. Coś w ostatnich dniach sporo tematów dotyczących tego problemu, akurat we wszystkich przypadkach skarżą się posiadacze właśnie kart z tej serii. W logach występuje ten sam błąd.

(X-perton) #29

Zaraz kupie gtx 1060 żeby to sprawdzić :grin:

(XarrrdaS) #30

No to ja mam właśnie Msi GTX 980Ti w SLI… ale nie wiem czy to przez to jak u mnie pół roku temu śmigało aż miło…

(proffess1) #31

U mnie też wszystko śmigało na najwyższych ustawieniach do pewnego czasu. Z ciekawości uruchomiłem GTA na najniższych ustawieniach w rozdziałce 800x600 … i niestety to samo .

(X-perton) #32

Taak, i ja próbowałem uruchamiać na minimalnych i to samo. No cóż, pozostaje chyba czekać aż wydadzą jakąś łatkę aktualizacyjną, czy coś…

(proffess1) #33

Jestem ciekaw czy R* wie o tej całej sytuacji. Z tego co pamiętam nie było problemu po lipcowym dodatku “casino update” tylko gdzieś pod koniec sierpnia pojawił się ten błąd z crash’owaniem gry.

(proffess1) #34

Chyba znalazłem rozwiązanie tego problemu, gram już kilka godzin i jak na razie jest wszystko w porządku. Spróbujcie zainstalować starszy sterownik np. 431.60, (najprawdopodobniej jest to ostatni bądź przedostatni sterownik, który nie powoduje problemów)przy tym wykonajcie czystą instalację.
Dajcie znać czy u was także to działa.

(X-perton) #35

Później sprawdzę. Wiem, że próbowałem jakiś sterownik z grudnia 2018 to było bez zmian. Natomiast zdarzało się już, że grałem 3h bez bugu i mnie nie wyrzucało właśnie jak przepinałem wcześniej klawiaturę z myszą… chociaż sądzę, że to był przypadek. Teraz zobaczyłem, że mam pozamykane porty w routerze o których pisze rockstar. W poniedziałek będę dzwonił do usługodawcy neta żeby się dowiedzieć co i jak.
Pozdrawiam :wink:

(pawelek232) #36

ale jazda, grałem na gtx460 i było ok, teraz kilka dni mam rtx2070 na msi tomachawk , 2x8GB Hyper Fury
i gra oczywiście zainstalowana dopiero i tak samo 15-20 min, grania i wywala do pulpitu, nawet po uruchomieniu w trybie awaryjnym, czekam na odpowiedź supportu.

(proffess1) #37

Gdyby jednak instalacja starszego sterownika GPU nic nie dała to można dodatkowo zaktualizować bądź przywrócić sterownik karty sieciowej. Wiem, że w niektórych przypadkach możliwa była gra w trybie offline bez wyrzucania. U siebie tak zrobiłem i do tej pory gram bez problemu, więc któraś z tej opcji musi działać.

(X-perton) #38

U mnie powrót do starszych sterowników nic nie dał. Teraz patrze, że mam pozamykane te porty w routerze. Pootwieram je i dam znać. Sprawdzę też działanie gry w offline.

(XarrrdaS) #39

Jak otworzyć te porty i jak sprawdzić czy masz zamknięte?

(X-perton) #40

Musisz wejść w ustawienia routera. A sprawdzisz poprzez stronkę, portscanner czy coś takiego. Ja jeszcze tego nie zrobiłem, bo czekam na nr klienta od właściciela mieszkania. Póki co, błąd się dalej wyświetla a stronka pokazuje, że porty są zamknięte. Pozdrawiam :wink:

(XarrrdaS) #41

No mam takie coś ale co ja mam tam wpisać? przepraszam ale jestem troszeczkę zielony w takich sprawach :q

(bynio5) #42

Cześć,
mam kartę Geforce GTX 1080 WindForce III i problem z wyrzucaniem do pulpitu - kod błędu 0xc0000005. Już nie wiem co począć, wcześniej tego nie było. Zgodnie z zaleceniami pracownika Nvidii usunàłem sterowniki za pomocą programu DDR i zainstalowałem ponownie. Nadal to samo :frowning: sprzęt mam 11-miesięczny i już naprawdę nie wiem o co chodzi, na najniższych ustawieniach nieco ponad 2 gb też wyrzuca

(bynio5) #43

Jesteśmy użytkownikami kart z tej samej stajni, nie sądzicie, że tu jest pies pogrzebany ?

(qa3259154) #44

Nie podpinaj się pod cudze wątki .

(bynio5) #45

Wątek dotyczy GTA V

(pawelek232) #46

coś może w tym być na sprzęcie który mam od kilku dni cały czas to samo 16min i wywala, max 2godziny raz osiągnłem po odpalniu przez GeforceExperience na max detalach gdzie zajmowało mi prawie 3,5GB z karty graficznej Gigabyte rtx2070 8GB OC gdzie na starym pc na karcie sis na sterownikach gigabyte 2GB grałem bez problemu, teraz nawet na ustawieniach na min i na trybie awaryjnym wywala po max 30min. Od kilku dni pisze z supportem GTAV i próbowałem wszystkich sposobów które podawali i nic nie pomogło, czekam teraz na kolejną odpowiedź od nich, grałem też w call of duty na max detalach i bez problemów:
Category: 1 (ERROR_CATEGORY_LAUNCHER)
Localised: Błąd programu uruchamiającego. Kod: 107
Setting error condition
Category: 5 (ERROR_CATEGORY_EXIT_CODE)
Localised: Grand Theft Auto V niespodziewanie przestało działać.
[2019-09-18 09:55:28.605] [ ERROR ] ************************************************************************
[2019-09-18 09:55:28.608] [ ERROR ] Exit code 0xc0000005 indicates a game crash (STATUS_ACCESS_VIOLATION)
[2019-09-18 09:55:28.620] [ ERROR ] Unable to clear in-file and out-file!
[2019-09-18 09:55:33.761] [DISPLAY] Uninitializing.

support sam chyba nie wie o co chodzi.

(Seba228215) #47

Usuńcie samo experience, bo to zbędne i wtedy sprawdźcie jeszcze raz. Może jakieś jego uślugi idą w konflikt z grą. I jeszcze w ustawienia (zębatka), granie w sekcji ujęcia i pasek gry wyłączcie wszelkie opcje, co mają w nazwie rejestruj. I wtedy odpalcie grę i sprawdźcie.