GTA Vice City help!


(Sbar) #1

Witam zanstalowałem GTA Vice City. Uruchomiłem gre wszystko ładnie pięknie aż zauważyłem pewien bład jak ruszam obojątnie jakimkolwiek samochodem to tył auta skacze tak jak by miało resowy i skacze. I tak jest przy każdym ruszaniu. Co może być przyczyną tego błedu :?: Może mało pamięci :?: Proszę o pomoc :slight_smile:

_ MÓJ KOMPUTER: _

_ AMD ATLON XP 1,7Ghz, Radeon 9200 SE 128bit, DDR 256, Dysk 80GB CAVIAR WINDOWS XP PRO _


(system) #2

Aż takie to uciążliwe :?:

Może jest coś nie tak z kartą graficzną :!:

Pojawia się to tylko przy ruszaniu :?: :smiley:


(system) #3

Poszukaj jakiegoś pacha do tej gry, 256 ramu wystarczy. Myśle, że to wina gry albo karty graficznej


(FXJ) #4

Ja mam o 55% słabszy komp od ciebie i u mnie wszystko działa poprawnie (tylko zarywa)

Może masz jakiegoś wadliwego moda zainstalowanego lub nieorginalną wersje :smiley:

Napewno nie przez karte :stuck_out_tongue:


(system) #5

No może i nie, ale przez niewłaściwe stery :stuck_out_tongue:


(FXJ) #6

To też nie to NAPEWNO :stuck_out_tongue: :smiley:


(Sbar) #7

dzięki za tak szybkie odpowiedzi :!: :slight_smile:

ale dziś uruchomiłem grę i nic wszystko normalnie chodziło :slight_smile:

Uciążliwe to nie jest ale podczas skakania auta to nie ma dzięku przez jakiś czas

Sterowniki mam najnowsze ATi CATALYST 4.5 wiec od sterów napewno NIE.


(Mceurytos) #8

tez tak mialem z ruszaniem, ale mialem dzwiek - olalem to i gralem dalej, a tak poza tym to juz w pazdzierniku GTA San Andreas