Hałas z dysku twardego, ocena jego kondycji


(jjjjjjjjjj) #1

Przy zamykaniu Virtual Boxa dysk zaczął nagle hałasować. Po zamknięciu programu dysk już tylko co kilka sekund hałasował. Po kilku restartach komputera dysk już nie hałasuje tak często, ale zdarza mu się co jakiś czas. Nie chodzi tu o żadne drgania obudowy, czy samego dysku, tylko o hałas ze samego środka dysku.

Screeny z HD Tune:

HDTune_Benchmark_ATA_ST500_DM002_1_BD14.pngHDTune_Info_ATA_ST500_DM002_1_BD14.pngHDTune_Health_ATA_ST500_DM002_1_BD14.pngHDTune_Health_ATA_ST500_DM002_1_BD142.pngHDTune_Error_Scan_ATA_ST500_DM002_1_BD14.png


(km_00618) #2

Kopiuj dane kiedy jeszcze można, potem będzie płacz.


(rgabrysiak) #3

jjjjjjjjjj

Proszę, korzystając z przycisku Edytuj, zmienić tytuł tematu na taki który będzie konkretnie mówił o problemie.

Tytuł możesz zmienić na np. taki, "Hałas z dysku twardego, ocena jego kondycji"


(sadaj72) #4

Smart wygląda w porządku.


(falcon89) #5

Niektóre dyski Seagate'a tak mają (do niektórych serii został wydany nowy firmware który poprawiał trochę sytuację, kosztem wydajności).

SMART jest w porządku.


(jjjjjjjjjj) #6

Możliwe jest to, że to nagle z przepracowania dysku było? Obecnie jakoś nie słychać żadnych niepokojących dźwięków z dysku. Sprawdziłem Defragglerem fragmentacje i jakimś cudem miałem je na około 10%, kiedy wczoraj było 0%.

W razie czego, kopie danych zrobioną mam.


(hirem) #7

Smart dysku nie jest do końca w porządku. Przy parametrze BC są nieduże ale są błędy w liczbie 2. BC-Liczba przerwanych operacji z powodu przerw w komunikacji z dyskiem twardym. Wartość tego atrybutu powinna być równa 0. Jeśli wartości są powyżej 0, to prawdopodobnie zaistniały problemy z dostawą energii lub wystąpiły problemy z kablem IDE/SATA/etc. Jaki masz zasilacz nie z czarnej listy napięcia są stabilne, czasem mogą być poluzowane styki połączeń to docisnąć. Komputer nie jest podkręcany co by mogło mieć wpływ na chwilową niestabilność. Oczywiście początek problemów samego dysku bierze się w pierwszej kolejności pod uwagę tym bardziej jak były niepokojące odgłosy. Ale też nie można wykluczyć wpływu czynników które opisałem wyżej.


(jjjjjjjjjj) #8

Mój zasilacz to: Fortron FSP400-60GMN. Możliwe, że to mogło być przez kable. Po którymś tam resecie docisnąłem je mocniej. Od popołudnia do teraz nie usłyszałem dysku ani razu. Możliwe, że objawy ustąpiły.