Hasło do sieci wi-fi + słaby zasięg


(Ja27) #1

Mam router, następnie AP Client (bridge), który wysyła sygnał na dwa laptopy. Jak ustawię hasło w routerze to AP Client nie może pobrać parametrów sieci, W trybie niezabezpieczonym działa w miarę OK. Jak skonfigirować AP Client aby pobierał parametry sieci z routera, gdy ten ma ustawione hasło? Mój AP Client to TP-Link.

I jeszcze jedno: Laptop łączy się z routerem, a dopiero wtedy "przeskakuje" na AP Client (siła sygnału robi się lepsza). Kiedy straci z pola widzenia router to rozłącza się z siecią. O co chodzi? Przecież po to jest AP Client, żeby przesyłać sygnał dalej.


(Hnt) #2

Czegoś nie rozumiem. Twój router ma również wbudowany AP (WiFI), a ten APek TP-Linka działa jako repeater? TP-Link z routerem jest połączony bezprzewodowo?

PZDR, H


(Ja27) #3

Router dawał za słaby sygnał więc zrobiłem bezprzewodowy most AP Client


(Cieply5) #4

Witam,

Skoro w routerze włączasz szyfrowanie aby zabezpieczyć sieć, to w AP musisz zrobić dokładnie to samo.

W obydwu urządzeniach musi być wybrany ten sam rodzaj szyfrowania i ten sam klucz.


(Ja27) #5

A co ze słabym zasięgiem? Normalnie wi-fi działa na 50 m, a tu tracę łączność na 5 m od AP Clienta (bez przeszkód) i 13 m od routera (strop)


(Cieply5) #6

Jeśli o zasięg chodzi to powodów może być kilka:

  • w niektórych routerach wi-fi czy AP jest możliwość ustawiania siły nadawczej, możliwe że siła ta jest ustawiona ja minimalną wartość

  • uszkodzenie nadajnika w sprzęcie

  • uszkodzenie antenki

  • zakłócenia (możliwe, że w pobliżu znajdują się urządzenia nadające na tym samym kanale)