HD 4890 DDR5 nie wykrywana przez system, problemy ze sterown


(Kvb1) #1

Witam.

Zmieniłem dzisiaj kartę graficzną na model z tytułu.

Dokładniej Sapphire Hd 4890 DDR5 1GB.

Wszystko ładnie się z nią uruchamia, tylko problem jest dalej.

Menedżer urządzeń nie znajduje tej karty - jedynie standardowa karta VGA.

Po instalacji sterowników jest ciągle to samo.

Instalowałem te sterowniki :

http://support.amd.com/us/gpudownload/w ... %20Edition

Reszta podzespołów:

Płyta główna: Gigabyte GA-A75M-S2V

Procesor: AMD X-4 3.00 651K Box

Ram: 2x2GB OCZ DDR3 1600

Zasilacz: Be-Quiet BQT E7 480 W

Windows 7 32 Bit

Wcześniej używałem karty Asusa 9600 GSO i wszystko było w porządku.

Przeszukałem internet w poszukiwaniu rozwiązania, niestety bezskutecznie.

Jeżeli ktoś wie o co może chodzić i jak to rozwiązać, byłoby miło.

Pozdrawiam.


(falcon89) #2

Sprawdź starsze sterowniki (12.6).


(Kvb1) #3

Starsze sterowniki nie pomogły, jest jak było.

Dziwną sprawą jest dla mnie sama instalacja sterowników Catalysta.

Do tej pory używałem sterowników Nvidii i po instalacji trzeba było koniecznie zrestartować komputer.

Przy instalacji sterowników AMD - czy to 12.6, czy 13.1, po zakończeniu instalacji nie wyskakuje taki komunikat.

Dodam jeszcze, że karta jest sprawna, jeszcze wczoraj działała na windowsie XP i tych najnowszych sterownikach.

Przed instalacją nowych sterowników, poprzednie zostały usunięte, przeskanowałem jeszcze programem Driver Cleaner.

-- Dodane 15.02.2013 (Pt) 10:35 --

Problem który opisałem udało się rozwiązać.

Zainstalowałem sterowniki przez ustawienia zaawansowane dostępne w zakładce personalizacja:

ekran/dopasuj rozdzielczość/ustawienia zaawansowane/karta/właściwości/sterownik/aktualizuj sterownik.

Pojawił się kolejny problem, nie wiem czy to wina sterowników.

Przy karcie, którą miałem wcześniej: Asus 9600 GSO, GTA IV na ustawieniach średnich osiągało średnio 52 Fps.

Na HD 4890 udało się na tych samych ustawieniach osiągnąć 47 Fps.

Wydaje mi się, że ta karta powinna być sporo wydajniejsza od Asusa.


(pstrowsky) #4

Tak zgadza się karta powinna być o znacznie wydajniejsza.


(bison616) #5

spróbuj może zainstalować stery ręcznie, a nie przez instalator


(Kvb1) #6

Sterowniku już mam zainstalowane.

Teraz właśnie pojawił się problem małej wydajności kart.


(bison616) #7

mam ten sam problemem z HD 3870 DDR4, na procesorze AMD x2 5600 i 4gb dd2 w 3d marku 05 ma 15tys a 06 ma 9,5tys

a wszędzie w testach w necie ma odpowiedni 18tys i ponad 10tys

(bez różnicy jakie stery wyniki różnią sie góra 100pkt)