HD4870 Power Color trudności z inicjacją, czarny ekran


(pstrowsky) #1

Witam, posiadam już od paru lat, zainstalowaną w komputerze HD4870 800Mhz 512MB.

Pewnego razu grając w jakąś gierkę typu Crysis zaliczyłem serię resetów sterownika fglrx.dll. Dwadzieścia, może trzydzieści mignięć ekranu połączonych z komunikatem o błędzie. Czasem wywalało do pulpitu, czasem tylko migało, a czasem komputer wieszał się na twardo. Jako, że nigdy nie miałem problemów z grami na tej karcie jakiś czas ją tak piłowałem. Ale na dłuższą metę nie dało się tak funkcjonować. Wygooglowałem temat i okazało się, że to znany błąd mający podłoże w tym, że producenci (zwłaszcza AMD) często żyłują taktowanie kart w celach marketingowych (kto miał karty z serii 4xxx ten zapewne sprawę zna), co później jest zgrabnie maskowane przez kolejne wersje sterowników, które sztucznie obniżają nieco wydajność w grach. Niestety tym przypadku coś nie zadziałało ale faktycznie po obniżeniu taktowania o około 50MhZ resety ustały.

Karta po tych zwiechach przestała prawidłowo wstawać. Czasem trzeba 10X zresetować komputer zanim zaskoczy. Sprawdzałem inną kartę i wszystko działa prawidłowo. Dodam, że wszystkie temperatury normalne - spoczynek 45st podczas obciążenia nigdy nie przekracza 60st. Karta nigdy nie była podkręcana. Bios nie zgłasza problemu z kartą jednak wiatrak na karcie przestaje się kręcić i nie dochodzi do załadowania systemu. Wiesza się przed kontrolnymi ekranami BIOSu, wszystkie inne podzespoły pracują.

Pytanie Co mogło się stać z kartą? I czy da się to jakoś domowymi sposobami naprawić lub chociaż zdiagnozować co się zepsuło?


(falcon89) #2

Czy to wersja referencyjna czy autorska jakiegoś producenta?

-- Dodane 20.12.2012 (Cz) 17:41 --

Głośno było o padaniu referentów 4850 (sam tego doświadczyłem).


(pstrowsky) #3

Tak jak w temacie - PowerColor HD4870 PCS+ 512 prawie identyczny jak ten z linka tylko z ciut większym taktowaniem. rdzeń 800Mhz pamięć 950Mhz.

Moja nie tyle padła co dostała czkawki :wink:


(CoolWeed) #4

Ja mam Asus eah4850 TOP ( fabrycznie podkręcane zegary ) i na standardowych czyli tych podkręconych wartościach wysypuje mi artefakty . Po zmniejszeniu o jakieś 50 hz problem zanika . i tak już hulam około 2 lat . Dodam że karta nawet i po odjęciu chodzi bardzo sprawnie i radzi sobie naprawdę dobrze . Ale ten mały szczegół psuje wizerunek jako calości .


(Kkoksu1100) #5

-objawy mogą , ale nie muszą dotyczyć karty......-wina może tkwić w zasilaczu -za słaby leb napięcia "nie takie"....może jednak tą kartę sprawdzić na innym "pewnym"zasilaczu....


(pstrowsky) #6

Zasilacz niemal nowy OCZ ZT 750W, tak jak pisałem inna karta podpięta do zestawu pracuje prawidłowo, nie chce mi się nawet gmerać z miernikiem bo chyba nie ma to większego sensu.Jeśli karta już zaskoczy to działa stabilnie przez wiele godzin puki nie wyłączę kompa, problem jest z samym uruchomieniem komputera.

@edit: Podpiąłem inny zasilacz i problem pozostał, czyli na 100% karta :slight_smile:

No właśnie u mnie też były różne drobne zgrzyty, karta nie do końca zachowywała się prawidłowo, coś tam w niej piszczy i syczy w zależności od wyświetlanej grafiki. Na pełnych taktach czasem, ale to na prawdę sporadycznie zaliczyła reset w wymagających grach. Przymykałem na to oko bo nie wyglądało na to żeby nadawała się na gwarancję, aż tu takie coś.Trzeba ja było trzymać ze 30 - 50 MHz niżej ale skąd mogłem wiedzieć :?