HDD SCSI - stawianie systemu.. POMOCY!


(Efilates1) #1

Witam,

Mam dysk SCSI 4GB na ktorym spokojnie moglbym postawic system dla uzytku jako komputer firmowy. Mam w kompie rowniez tzw. kontroler SCSI. Gdy go wepne, wlacze kompa, wykrywa mi ...

SCSI Port(6) IBM.... bla bla bla...

natomiast pisze mi ze

SCSI BIOS Not Detected.

W chwili kiedy chce zainstalować Windowsa (przypadek XP), instalator widzi ten dysk, jednak po restarcie instalator instaluje na nowo, bowiem gdy nie wejde w instalator, wyskakuje mi info NON SYSTEM OR DISK ERROR. Co w takim razie robie zle? Czy musze ten bios jakos zaladowac?

Prosze o pomoc, poraz pierwszy bawie sie w stawianie systemu na takim dysku bowiem tylko taki dostepny do uzytku na chwile obecna mam.


(JNJN) #2

Jest ich kilka.

I teraz czy dysk pasuje do kontrolera scsi - jak podpinany dysk do kontrolera,bezpośrednio,taśmą sygnałową.

Czy kontroler SCSI włączony w biosie.

Bootowanie ustawione z dysku scsi - systemowy.

Czy dysk sprawny.

Jak dysk podpięty taśmą,czy sprawna,ten typ.

Inne.


(Efilates1) #3

Pasować - chyba tak.

Czy włączony w biosie? JAK?

Bootowanie ustawione... na SCSI,C,D (w.g kolejnosci)

Dysk bankowo sprawny

Taśma podpieta, inaczej nie widzialby mi tych 4GB w instalatorze.


(JNJN) #4

Instrukcja do płyty i poczytaj,ustawienia np auto,enable,inne i zapisz bios Save.

Może przy instalacji XP potrzeba sterów do tego kontrolera SCSI - F6,poczytaj na Forum o problemie.


(Efilates1) #5

Wiesz co JNJN, jestem zielony w tym SCSI. Instrukcji do plyty nie mam bo jest to stare wykopalisko :stuck_out_tongue: Ale na instuicje ustawilem SCSI opcje ENABLED.

A jesli chodzi o forum, podal bys linka? bo wpisujac w szukajke scsi wychodzi mi wszystko ale nie to czego ja chce.