Help Please Pomocy mam problem!z WIRUSEM!


(Biernattom) #1

mam problem system xp profesional :smiley: dwa dni po reinstalacji i znów wirus

po odpaleniu explo... i wpisaniu adresu zauważyłem iż dodaje do adresu np: wpisuję http://www.onet.pl a on szuka strony http://www.www.onet.pl dodaje automatycznie do adresu przed lub po adresie jakieś bzdury co to może być ?? please help dionel

poprostu mam wirusa i nic go nie może usunąć może ktoś coś takiego miał proszę o pomoc a nie mam siły instalować na nowo

Ps.ma ktoś może xp profesional z sp 2 wgranym jako instalkę oczywiście z ant-spay ?? :lol: :smiley:


(Dragonlnx) #2

Po pierwsze Skan:

CWS Shreeder

Dajesz Log Hijackthis !

Zrób te skany

..::X-Scan::..

http://www.spywareinfo.com/xscan.php

..::Pest-Scan::..

http://www.pestscan.com/

Napewno coś wykryje to później

..::mks_vir::..

http://skaner.mks.com.pl

..::GeCAD (RAV)::..

http://www.ravantivirus.com/scan/

..::F-Secure::..

http://support.f-secure.com/enu/home/ols.shtml


(Damian) #3

Jeszcze to :

Norton Antivirus On-Line

Panda


(Biernattom) #4

ok sprawdziłem wszystkie darmowe,niedarmowe,trialowe,on-line i nic

jak był tak jest i co gorsza zaczyna bzikować komp i wiesza się okrutnie!!


(Marsmo) #5

http://www.searchengines.pl/phpbb203/in ... opic=15989

i oczywiście wklej go tu do sprawdzenia!

Czy te wszystkie skany robiłeś w trybie awaryjnym?


(JNJN) #6

Wyczyść kompa z antywirusów i śmieci dokładnie restart kompa.

Z uruchom komenda chkdsk /f i sfc /scannow

Później wgraj Pande Platinium7 + ad-aware 1.05 uaktualnij i scan kompa.

Później użyj jak nic programów co piszą koledzy.

Po wszystkim wklej log.

Poczytaj tu:

http://forum.dobreprogramy.pl/viewtopic ... bfad4e4cd1

Pamiętaj w kompie ma być jeden antywirus aktywny startujący razem z systemem.


(Biernattom) #7

ok ale dalej nic usuwa mi kodeki,wiesza się nie ustannie,zaczyna nie odtwarzać muzyki,próbowałem odtworzyć system sfc też próbowałem nic a na koniec wszystkiego tego mam problem z zamknięciem systemu . :frowning: :smiley: :o :frowning: :!:


(Biernattom) #8

a jeszcze jedno pytanie warto wgrać na nowo ale s serwice pack 2 ??bo już nie mam siły a z sieci korzystam w pracy a szef się (buży) :lol: :twisted: :evil: :o


(JNJN) #9

Poczytaj o SP2 sam zadecyduj.

Odłącz się od sieci fizycznie - wyjmij kabel.

Pamiętaj sformatuj wszystkie dysk a przynajmniej systemowy,pamiętaj o wirusach, żebyś zaraz po instalacji znów nie złapał.

Wszystko na Forum CZYTAĆ


(system) #10

sp2 NIE RADZE bo jest beznadziejny. p2p po tym dziala zle, ale to twoja sprawa czy zainstalujesz czy nie.

Ja używam programu AntiVir ver.6 i jakos nie mam problemu z wirusami.


(Biernattom) #11

witam wszystkich :smiley: oczywiście to nie koniec moich problemów.Odłączyłem komp od sieci.Zrobiłem z nim pożądek,wyczyściłem.Wgrałem xp jeczcze raz :frowning: zmieniłem klucz produktu xp profesional na corporation bo nie mogłem wgrać serwice pack 2 po zmianie wgrałem go zainstalowałem wszystkie driver.Brak jakiego kolwiek konfliktu sprzętowego.Ładnie chodził 30 minno może 1godz.Włączyłem kabelek od sieci połączyłem się z inter użuwając mozilli fire fox nie explor.Nie zdążyłem wejść nawet na stronę http://www.dobreprogramy.pl-- :twisted: :twisted: komputer zgasł w 20 sek dając mi znać iż (zamknij wszystkie prog otwarte zanim się wyłączę)po czym się uruchomił ale bez możliwości odpalenia syst.odrazu wyskakiwały że ma brak czegoś dll.i inne takie biblioteki może ktoś mi powiedzieć o co chodzi ??? :o :frowning: :shock:


Asterisk


(fiesta) #12

Hmmmmm bardzo ciekawa informacja. A windowsik jaki ?? Taka

ładna płytka z hologramem czy raczej z bazarku za kilka złotych ?? :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

Odpowiedź raczej zbyteczna.

Piracisz radź sobie sam :twisted: :twisted: :twisted:

Zamykam ze względów regulaminowych.