HijackThis rozlacza mi sie internet


(Blet18) #1

Czy moglibyscie spojrzec i powiedziec co usunac bo totatnie sie na tym nie znam.. Internet od jakiegos czasu rozlacza mi sie bardzo czesto.. Restartuje go i po 5 minutach znow wkurza mnie juz to.. Gram w Enemy Territory online i musi on byc stabilny mam nadzieje ze to cos pomoze.. http://wklej.org/id/104112/ - oto moj log z gory dzieki i mam jeszcze pytanie czy zna ktos sprogram do neostrady ( uzywam routera firmy Lantech przez WiFi) do autoreconnecta?


(Piotrek V100) #2

Fix:

Wykonaj pełny skan programem MalwareBytes AntiMalware oraz podaj loga z ComboFix-a.


(Blet18) #3

sorki a jak to usunac? i ok zaraz wrzuce


(Matijanki) #4

Uruchom HijackThis :arrow: Do a system scan only :arrow: zaznacz kratki przy podanych niżej wpisach :arrow: Naciśnij "Fix checked":


(deFco247) #5

Jeśli sam nie nałożyłeś restrykcji na komputer, to sfiksuj również powyższy wpis.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.


(Blet18) #6

R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O23 - Service: Application Driver Auto Removal Service (01) (appdrvrem01) - Protection Technology - C:\WINDOW\System32\appdrvrem01.exe

te sie nie usunely


(deFco247) #7

Wpisy z tej grupy się usuwa inaczej.

Daj log z Combofix.


(Blet18) #8

http://wklej.org/id/104128/ - combofix tak chyba lepiej


(deFco247) #9

Pobierz Avenger i uruchom.

Skopiuj ten tekst:

Drivers to delete:

appdrvrem01

SjyPkt


Files to delete:

c:\windows\System32\appdrvrem01.exe

c:\windows\System32\Drivers\SjyPkt.sys

W oknie The Avengera klikasz Paste Script from Clipboard , wybierasz Execute i zgadzasz się na restart.

Po restarcie kasujesz plik C:\Avenger\backup.zip i dajesz do przejrzenia plik C:\avenger.txt


(Blet18) #10

i dajesz do przejrzenia plik C:\avenger.txt? tznn??


(deFco247) #11

Po usuwaniu Avengerem tworzy on raport z usuwania.

Trzeba sprawdzić, czy usuwanie zaszło pomyślnie.

Wklej go na wklej.org, a w poście daj link.


(Blet18) #12

http://wklej.org/id/104136/ - avenger znow mi wlasnie net padl tzn kurde to dziwne bo w ASUS WLAN od wifi program pokazuje mi sile sygnalu 80% pakiety przechodza a neta niby nie ma:/ i znow padl

-- Dodane 10.06.2009 (Śr) 23:23 --

no i??


(deFco247) #13

Avenger usunął to co trzeba.

Menu Start -> Uruchom... -> Combofix /u

Przeczyść system CCleanerem.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Dr Web CureIt!.

Jeśli będą wirusy, to usuń je.

Jeśli internet będzie dalej przerywał, to ja nie mam na razie pomysłów. #-o


(Blet18) #14

robie jeszcze scan tym Dr Web ale nadal przerywa:(