(HRESULT : 0xc0041801) (0xc0041801)


(Masaj) #1

Nie mogłem uruchomić komputera, po przejściu do uruchamianie systemu Windows mam czarny ekran , nie ładuje się ekran powitalny i pulpit tylko ciemny pusty ekran, komp. jest uruchomiony w pełni ale jakoś nie do końca. po restarcie w panelu sterowania, podgląd zdarzeń widać błąd -poniżej- który powstał w chwili uruchamiania komputera-data i godzina- uszkodzenie systemu Windows.

Sfc /scannow nie znalazła żadnych błędów. Nie ma żadnych plików temp , logów i innych pomagających opisać problem .

Jedynie coś takiego w Windows temp udało mi się znaleźć


(errata72) #2

To musi być coś uruchamiane przy starcie .Zobacz co tam masz i zapodaj.


(Chillout) #3

Włóż jak masz płytkę z windows i napraw system.

Wygląda to na wirusa, bo wywala Windowsa Defendera.

XP http://www.pcstudio.com.pl/pogotowie-ko … talacyjnej

Reszta: http://translate.google.pl/translate?hl … CEkQ7gEwAw


(errata72) #4

Naprawa to ostateczność.Może zaktualizował się bez wiedzy użytkownika jakiś program skanujący,czyszczący i tp.


(Chillout) #5

Poczytaj: http://www.optimize-mypc.com/mpcmdrun-e … bezplatne/


(errata72) #6

Jest mowa o wirusach ale i o nieudanych aktualizacjach w czasie rozruchu.Najważniejsze żeby pomogło.


(Masaj) #7

Lista błędów z dll suite, mam 7 nie xp, nie robiłem przywracania systemu -rki , błąd widoczny w panelu podgląd systemu prawdopodobnie wystaplil z winy ccleanera- ustawienia na czyszczenie Windows IIS i dzienniki- chyba ,że się mylę. Co z tym robić http://www.wklejto.pl/155222, naprawiać te błędy, wszystkie czy tylko niektóre , co będzie jak je wszystkie naprawię przez program, dziwi mnie trochę, że aż tyle znalazł i czy to na pewno dobrze działa ten programik?