I znowu Radeon 9550


(pawlusz) #1

Mam taki problem:

Mam radeona 9550 128/128 i karte Gigabyte GA-K8NSC-939 która na bank pracuje na AGP x8 ale nie mogę zmusić karty do pracy na x8, cały czas pracuje 4, jak sprawdzić czy moja karta na pewno obsługuje AGP x8?


(McDracullo) #2

A w biosie jest ustawione AGP 8x??


(pawlusz) #3

Jest 8. Czy R9550 może być na AGP x4?


(McDracullo) #4

Jeszcze się z takim nie spotkałem. Podaj producenta, i model karty.


(pawlusz) #5

XPower Ati Radeon 9550 128/128

Jak klikne na właściwości i dalej opcje szczegóły to pokazuje:

Typ szyny AGP 4X, AGP8X

Bieżące ustawienia szyny AGP 4X

i co z tym zrobić?

zagiągam nowe stery z datą 09-02-2006 i jak to nie pomoże to już nie mam pomysłu

sterowniki do płyty mogą mieć znaczenie?


(McDracullo) #6

Wątpie żeby to coś dało. Różnica w wydajności 4x a 8x jest niezauważalna, ale jeśli masz AGP 8x to wypadało by to wykorzystać :smiley:

Spróbuj może zaktualizwoać BIOS płyty głónej.


(Elcupra) #7

A ja myślę, że to może mieć znaczenie, wgranie sterów do płyty pomogło przy ‘włączaniu AGP’ to i tu może pomóc. Nie zaszkodzi spróbować - wgraj stery do płyty głównej.


(pawlusz) #8

Złączono Posta : 28.02.2006 (Wto) 18:17

sterowniki wgrane i nic, nowe stery do grafy i też nic…

Złączono Posta : 28.02.2006 (Wto) 18:34

już brak mi pomysłów…

wszystkie stery zmienione i nic :frowning:

Złączono Posta : 28.02.2006 (Wto) 18:50

pomogła zmiana BIOSu cho nie wiem czy to z tego powodu ale mam AGP X8

Dzięki wszystkim za pomoc!! :lol: