Iexplore.exe - muzyka


(Gerwand221) #1

No jak tu mi nikt nie pomoże, to już koniec :?

Nie wiem czy napisałem w dobrym dziale, no mam nadzieję że tak. Mam problem, a mianowicie chodzi mi o proces iexplore.exe

Gdy włączam komputer, to w menadżerze urządzeń obecny jest już proces iexplore.exe mimo że nie korzystam z tej przeglądarki. Używam Mozilli Firefox, ie nawet nie uruchamiam. Wszystko było by ok, i nawet by mi nie przeszkadzał ten proces tylko że przez niego dezaktywują się okienka. Przykładowo: Piszę z kimś na gg (mam aktywne okienko gg) i nagle okienko samo się dezaktywuje, a gdy wchodzę do menadżera urządzeń, to co widzę? IEXPLORE.exe

Nie pomaga magiczny guzik ,,zakończ proces" bo dosłownie po kilku sekundach proces znów się pojawia i powoduje dezaktywacje okienek.

Program antywirusowy: Avast Free Antivirus (dobrze napisałem? )

System: Windows XP

Nawet jak teraz piszę to muszę co jakiś czas klikać żeby aktywować okienko pisania. Liczę na szybką odpowiedź, z góry dzięki :wink:

Tak było kiedyś. Teraz dodatkowo, gdy włącza się ten proces towarzyszy mu jakaś melodyjka. Po prostu sama się włącza, w tle.

Bardzo proszę o pomoc, bo już nie wiem co mam z tym zrobić.


(deFco247) #2

Przede wszystkim należałoby przeczytać zasady dział€ i wstawić odpowiednie raporty.

Przed uruchomieniem powyższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Pokaż logi z narzędzi OTL + GMER.

OTL ustawiasz jak na tym obrazku.

Klikasz Run Scan.

Pokazujesz dwa wynikowe logi OTL.txt + Extras.txt

Zawartość logów wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Gerwand221) #3

O ja goopi.

Ok to jest tak:

OTL

http://wklej.to/uE5i

Z gmerem jest coś nie tak. Gdy go uruchmiam, klikam ,,szukaj" to on spokojnie działa, lecz po zminimalizowaniu go nie mogę go

już z powrotem rozwinąć, i w ogóle wolno chodzi, wszystko zamula itd.

Mam nadzieję że wszystko dobrze zrobiłem :slight_smile:

Mam tylko jedną prośbę: Boże chroń mój komputer przed formatem :wink:

Ps. Nie spodziewałem się tak szybkiej odpowiedzi. Dzięki.


(szymonek760) #4

nagraj tą muzykę czymś i włóż np: youtube.pl lub wrzuta.pl ale jak na youtube no to musisz nagrać np: telefonem lub kamerą


(deFco247) #5

No a gdzie log Extras z OTL? Chyba nie zmieniałeś ustawień wg poradnika umieszczonego na forum?

Po pierwsze w systemie działa sterownik SPTD, którego nie usunąłeś:

Po drugie po uruchomieniu szukania masz wszystko zostawić w absolutnym spokoju, niczego nie możesz uruchamiać, wyłączać, gdyż to może spowodować poważny błąd systemu.


(Gerwand221) #6

Dobra, tu jest wszystko:

GMER:

http://wklej.to/3kFy

OTL:

http://wklej.to/Bo1M

SPTD juz usunięte, w trakcie robienia skanów nic nie było uruchamiane.


(deFco247) #7

Wstawiłeś kolejny log OTL, ale ja potrzebuję również loga Extras.txt , który powinien powstać razem w tym pierwszym logiem.

Jeśli nie powstał, to nie ustawiaj OTL-a wg obrazka podanego w ogłoszeniu tego działu, tylko wg tego: http://www.wstaw.org/m/2010/02/02/OTL.png

Poza tym w logach nie notuję kompletnie niczego do usuwania.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).


(Gerwand221) #8

Ok to jest po kolei tak:

Logi z OTL

Extras

http://wklej.to/XJN0

I jeszcze raz zwykły OTL robiony przed chwilą:

http://wklej.to/XEbv

Skan tym Anti-Malware: (zrobiłem pełny skan wszystkich dysków)

http://wklej.to/tvqm

Z CCleanera korzystam, zbędniki niektóre

mam włączone, bo potrzebuje np.Rocket Dock.

Tak to wygląda:

2vsjdzq.png

Ps.Zauważyłem w menadżerze zadań, że ten proces IEXPLORE.exe ma dość duże użycie procesora.

Ciekawostka: Jak już wcześniej pisałem IEXPLORE.exe powoduję dezaktywacje okienek w tym minimalizowanie się gier.

Gdy internet jest wyłączony (w Połączeniach Sieciowych po prostu wyłączę internet) problem znika, proces IEXPLORE.exe się nie pojawia