<----igi 2---->


(Marus005) #1

Mam problem!

Gdy gram (na win XP) w IGI 2 to kawalek przejde i mi komp pokazuje taki niebieski ekran i wylacza gre (mam tak tez na gta vice city od jakiegos czasu) (kiedys bylo wszystko ok) i gram a tak sie dzieje i jak ponownie uruchomie komp i gre to zaraz powraca to samo i tak w kolko!

Jest moze do tego jakis patch? czy cos?

Bo tu sie grac nieda Pomocy


(Minio Dp) #2

Zainstaluj aktualne stery do karty graficznej :wink:

Być może sterowniki powodują problem


(Patricko) #3

Sterowniki sa napewno powodem.

Proponuje sterowniki nie 66.93 lecz 61.77.

Na tych najnowszych nie chodzi np. Flat Out.

Dodam ze posiadam Gainwarda 5900 XT wiec to nie jest wina karty grafiki lecz sterow.

61.77 sa stabilne i jeszcze na nich zadna gra nie sypla mi sie.

Do pobrania stad :

=> http://www.nvidia.com/object/winxp_2k_61.77.html


(Marus005) #4

No wlasnie to nie to zainstalowalem nowe stery z tego linka i mi dalej sie wali gra i to juz nawet na poczatku gry co \robic>???

Co jest tego przyczyna?

POMOCYYYYY


(Figc) #5

czy na tym niebieskim ekranie pisze coś o błędach czy jest sam niebieski ekran...

może coś się przegrzewa :roll: sprawdzałeś temperaturki :?:


(Marus005) #6

Jest tyklko niebieski ekran i nic nie pisze

A co to jest???


(Marus005) #7

aha juz jarze co to sa temperaturki :slight_smile:

A jak sprawdzic???


(Marus005) #8

Alwe watpie bo gram np w nfsu2 i wszysrtko dziala ok i inne gry tez tylko IGI2 i gta Vice city (gta dopiero od niedawna a Igi 2 od poczatku)


(Figc) #9

primo: używaj opcji zmień! nie pisz postów jeden pod drugim :!:

secundo: podaj dokładną konfiguację komputera; system operacyjny, procesor itd. itp.


(Marus005) #10

hmmmmm...

niewiem wszystkiego a raczej nic niewiemm o kompie wiem tylko ze mam karte Radeon 9600XT Win XP

i jeszcze mam cos (znalazlem pudelko) K7Trito series FSB AMD Athlon XP procesor niewiem co to ale juz wszystko bo sie nieznam za jakis czas sie zapytam taty to podam dokladniej


(Figc) #11

procek masz Athlona i niezła :smiley: kartę graficzną !!

ale mam nadzieję, że nie instalowałeś tego co podawał kolega Patricko bo to jest do gart GeForce...

wejdź tutaj :arrow: Sterowniki ATI WIN XP i zainstaluj!!


(Marus005) #12

no wlasnie instalowalem ale ok teraz sciagne to i zainstaluje i jak myslisz pomoze????


(Figc) #13

nie rób tego więcej :smiley:

okaże się... ściągnij i zainstaluj!! a może pomoże :smiley:


(Marus005) #14

hmmmm.....

a gdzie to instalowac??

tamto mialo miejsce docelowe

C:\NVIDIA\Win2KXP\61.77

a to ma gdzie indziej i mam tam gdzie on chce zainstalowac czy dac jakies inne?


(Figc) #15

najpierw odistaluj obecne sterowniki :!:

:arrow: czytaj i skorzystaj

następnie zrestartuj komputer i uruchom instalator nowych sterowników!!

usuń jeszcze to co ściągnąłeś do nVidii :slight_smile:

a tego to za bardzo nie roumiem :?


(Marus005) #16

a jak odinstalowac tamto gdzie? bo w panelu sterownia jakjestem to niema nVida czy cos Jak to si enazywa?


(Figc) #17

a Driver Cleaner używałeś :roll: jak on nie znalazł to nie ma nic do usunięcia!!


(Marus005) #18

sory ze z takim opoznieniem ale zainstalowalem te nowe stery i zrobilem wszystko tak jak mialem zrobic a tu nic

Dalej mi sie wali glupia gra ja sie zabije zaraz dluzej niewytrzymam chyba ciagle ten glupi niebieski ekan sie pojawia i trzeba resetowac kompa bo nic sie nieda zrobic i co robic no jest jakis ekspert moze tu/??????????


(Figc) #19

być może, choć nie posądzam ani nie osądzam (bo nie moja to rola), ale być może masz jakąś popsutą pirackę wersję tego I.G.I. 2 :roll:

bo wszystko wygląda, że jest wporządku i nadal nic... więc myślę, że felerny pirat może być przyczyną twoich problemów :?


(Marus005) #20

no niewiem mam od kolegi