Ikona WinAmpa


(Bartass86) #1

Po zainstalowaniu ArchiCad 8.0 wszelkie utwory i pliki muzyczne stracily ikone. I nie wiem jak przywrocic ikone na normalna - winamp'owska - bo teraz mam ikone typu plik i tyle.


(Chok) #2

Otwórz WinAmpa, wciśnij Ctrl+P otwiera się menu po prawej klikasz na Typy Plików, wybierasz jakie rozszerzenia Cię interesują i zamykasz okno. Po ponownym restarcie kompa inony powinny być takie jak wcześniej miałeś :slight_smile:

Drugi sposób:

Znajdź interesujący Cię plik. Klikasz na niego prawym przyciskiem myszki, wybierasz "Otwórz za pomocą"->"Wybierz program" Następnie wybierasz WinAmpa z listy i koniecznie zaznaczasz "Zawsze używaj wybranego programu do otwierania tego typu plików" teraz na OK i po kłopocie :slight_smile:

Przy drugim sposobie musisz powtórzyć tą czynność dla każdego typy plików jakie chcesz aby były otwierane przez WinAmpa


(Bartass86) #3

Problem w tym ze klikajac w ta ikone pliku plik z muza otwiera sie normalnie w winampie - tylko sam plik nie ma ikonki winampowskiej (tej kartki z zagetym rogiem i strzalka w rogu :stuck_out_tongue: ) ale wszystko otwiera sie w ampie - dodam ze reinstalowalem juz winamp'a i dalej mam ten problem :] licze dna dalsza pomoc w tym temacie :smiley:


(Chok) #4

A to trzeba było tak od razu :mrgreen:

Spróbuj tak:

Otwierasz Mój Komputer teraz Narzędzia->Opcje Folderów->Zakładka Typy Plików-> Odszukujesz typu pliku np. MP3->Zaawansowane (Lub Przywróć i dopiero wtedy Zaawansowane)->Zmień ikone. No i teraz najtrudniejszy etap - musisz wybrać ikonke :wink: i kliknąć OK :lol:


(Bartass86) #5

Hehe... wlasnie Huston mamy problem bo to... nic nie daje :confused: Dalej problem pozostal - próbowalem zmienic program nawet na Media Player'a , tez ikona zostala - typ: Plik ;] i nie wiem co z tym zrobic dalej :slight_smile:


(Matisleszno) #6

w ustawieniach winampa poszukaj opcji odpowiedzialnej za ikonke: playlisty, plików mp3, ikonki w tray'u itd :slight_smile:


(Bartass86) #7

To bylo w pierwszej kolejności sprawdzane :wink: i póki co to ... :dupa:


(Matisleszno) #8

no to odinstaluj winamp'a i z powrotem zainstaluj. System powinien powiązać ikonki z programem.


(Bartass86) #9

Tak wiec problem nie znika ;(


(Chok) #10

Tak więc wychodzi na to że będziesz musiał się przyzwyczaić do nowych ikonek :wink: w sumie to może one nie są takie złe :smiley:

Jak rozumiem po zakończeniu tych wszystkich działań o których mowa wyżej restartowałeś komputer.


(Bartass86) #11

Ma sie rozumiec ze komp byl restartowany.

A co do ikonek to sa one.... strasznie.... lipne :frowning:

Złączono Posta : 02.02.2006 (Czw) 9:06

Poradzilem sobie z tym w inny sposób ;] :smiley: sciagnolem z dobrychprogramow WMP 10 zainstalowalem, ustawilem go przy instalacji jako domyslny "otwieracz" :wink: plikow mp3 itd. poczym powrocilem do poprzedniego czyli winwampa i mam ikonki :slight_smile: thx za wszystko :wink: