Ikony w trayu


(Viliae) #1

Witam

Mam mały problem z ikonami w trayu. Po uruchomieniu systemu załącza mi się antywirus (AVPersonal) i gadu-gadu, jednak ikony nie pojawiają się w trayu. Uniemożliwia mi to przeglądanie gg i ręczne aktualizowanie baz antywira. Czy już spotkaliście sięz takim problemem?

Mój system to WinXP Prof + SP2.


(Jack Jaca) #2

Jesli chodzi o gg, to proponuje Ci narazie zrobic ctrl-alt-del i usunac z procesow gg.exe po czym ponownie wlaczyc gadugadu, powinienes miec juz w trayu gg.

Niestety to nie rozwiaze w pelni Twojego problemu.

Sprobuj w "dodaj/usun programy" wywalic gg po czym wejsc do

c:\documents and settings -> wejsc do Twojego administratora i wywalic caly katalog z gg.

Po czym zainstalowac ponownie gg. Mozliwe ze pomoze.


(Tomek) #3

Może Start > Uruchom > msconfig > uruchamianie...

Zaznacz te programy które chcesz by uruchamiały się wraz ze startem Windowsa :wink:


(Pio78) #4

Witam,

A ja proponuję:

Start -> Ustawienia -> Pasek Zadań i menu Start

Na zakładce "Pasek Zadań" sprawdź, czy nie masz włączonego "Ukryj ikony nieaktywne".

Pozdrawiam

GembalaP


(Kacz2n) #5

mam podobny problem. Zniknęły mi ikony np. gg mimo że procesy są uruchomione. Może ktoś wie co należy zrobić aby to przywrócić?


(boczi) #6

Start -> Uruchom -> explorer.exe

lub po prostu restart systemu, lub samego procesu.


(S E B A11) #7

Bywa tak..Nie ma tej ikonki w trayu..ostatnimi czasy też tak mam...Ale są dwie opcje. PIERWSZA prawoklik na pasku przy zegarze>dostosuj powiadomienia>szukamy gadu-gadu i po lewo na pasku zaznaczamy ZAWSZE WIDOCZNY, powinno pomóc... Jeśli nie to po prostu musimy kliknąć na ikonke gadu-gadu np na pulpicie i będzie śmigało :slight_smile:


(L337 Crew) #8

A jaka wersja gg ??

Bo 6.1 było nieodporne na "pady" explorera.

Pomagało wówczas zainstalowanie Power GG lub Power Project (kontynuacja power gg). Jest tam opcja, zabezpieczająca przed padami explorer'a.

W najnowszej wersji GG 7.0 [bulid 22] już nie występuje ten problem :wink:


(Kacz2n) #9

Mam GG 7.0 i problem występuje.

Wiem że tak można tylko że to trochę uciążliwe.


(S E B A11) #10

A próbowałeś z tym Co ja mówiłem? Dostosuj powiadomienia? :slight_smile:


(Viliae) #11

Witam

Dziękuję za porady i przepraszam, że nic wcześniej nie odpowiedziałem. Opcje tu proponowane przerobiłem już wcześniej i nic nie pomogło, zrobiłem reset ustawień (ale konia z rzędem temu komu uda się mi przypomnieć gdzie to znalazłem :wink: )i okazało się że Windows zmienił status wyświetlania ikon w tray (kilka trojanów też się znalazło).


(Uo3k) #12

Mój problem jest chyba taki sam. Zniknęły mi ikony m.in. Apache i regulacji głośności, mimo że sam Apache działa jak należy. Wyłączyłem "ukrywaj ikony nieaktywne" i zrestartowałem kompa, ale to nie pomogło. Zresztą, ikonę głośności miałem ustawioną na "zawsze widoczny". Może ktoś potrafi pomóc?


(Agatonster) #13

co do ikony głośności, to włączanie lub wyłączanie ustawisz w

Start - Panel sterowania - Dźwięki i urządzenia audio...

W tym przypadku zaznaczasz - Umieść ikonę głośności na pasku zadań - Zastosuj - OK...

Pozdrawiam


(Uo3k) #14

Odznaczyłem, zaznaczyłem i jest - a co z Apachem i resztą ikon?


(Agatonster) #15

Pierwsza sprawa, to taka, że podpinasz się z problemem pod cudzy temat.

Po drugie nie napisałeś wyraźnie, czy wszystkie ikony zniknęły z pulpitu, czy tylko te wymienione.

Jeżeli wszystkie to sprawdź, czy przypadkiem w zabawie z ikonami nie odznaczyłeś opcji pokazywania ikon:

PPM na pulpit - Rozmieść ikony według - Pokaż ikony pulpitu...


(Uo3k) #16

Co do pierwszej sprawy - "it is always better to post in an existing thread than starting a new one!"

Nie podpinam się pod cudzy problem, po prostu zgłaszam swój w wątku, który dotyczy tego samego, a rozwiązania z poprzednich postów nie działają.

Nie ikony z pulpitu, tylko z traya!! Od pewnego czasu nie pojawiają mi się: ikona głośności, Apache'a, No-IP, pilota od Pinnacle Media Center (tuner telewizyjny) i pewnie jakieś jeszcze, których nieobecności nie zauważyłem z powodu niekorzystania z nich. Wszystkie w/w procesy działają jak należy, więc problem ewidentnie leży w trayu. Na pewno nie w ukrywaniu ikon nieaktywnych, bo wyłączyłem. System - XP Home.


(Edlib) #17

http://www.tech-pro.net/howto_013.html


(Uo3k) #18

Lol, to moje może mieć trochę związku z drugą częścią strony... Zawsze po włączeniu kompa pojawia się ekran logowania, i trzy profile, z czego tylko mój na hasło. Wylogowałem się ze swojego, wszedłem na inny - części ikon dalej nie było. Wylogowałem się, wszedłem na swój - wszystkie ikony... Zaznaczam, że dokonałem tego przed wejściem na to forum i zobaczeniem linka od rixxa - thanks anyway :wink: Dziwny ten system.