iMediaShare przestał działać - dlaczego?


(Avista) #1

Zainstalowałem na swoim telefonie "iMediaShare" do przekazywania przez WiFi obrazów z telefonu na telewizor.

Po zainstalowaniu działało wszystko wręcz idealnie.

Po jakimś czasie Livebox sfiksował (pisałem o tym w innym temacie) i po resecie doszedł modem do formy ale za to telewizor nie wykrywa mojego telefonu jako źródła DLNA i kiszka.

Na domowej stronie Liveboxa jest uwidoczniony i telewizor i telefon.

Cała siec działa poprawnie jak i telefon dostaje sygnał WiFi.

Jednak w żadnym wypadku telewizor nie uwidacznia na ekranie nowego źródła do podawania mediów. (jak to poprawnie robił wcześniej)

Jak to doprowadzić do stanu poprzedniego?

A może darmowy iMediaShare działa tylko przez pewien czas i potem kaput?

W samym telefonie ta aplikacja dalej działa idealnie ale nie może podać obrazu do telewizora bo sam telefon też nie widzi w sieci telewizora ani telewizor telefonu.


(Se7enteen) #2

Mam to samo z Netia spot.

Wcześniej miałem router D-Linka i iMediaShare działała aż miło, po zainstalowaniu Netia spot (nowy "wspaniały, bezproblemowy" router Netii) iMediaShare przestał widzieć tv.

Myślę że kwestia rozchodzi się o jakąś konfigurację naszych routerów od naszych operatorów telekomunikacyjnych. Może ktoś ma pomysł jak je skonfigurować aby poprawnie obsługiwał serwer DLNA??

pozdrawiam


(Avista) #3

Generalnie jest tak.

Mogę wymusić tą aplikacje aby telefon był widziany jak i TV.

Włączam WiFi w telefonie, następnie ImediaShare a potem mając to wszystko włączone restartuje Liveboxa.

Po tym restarcie wszystko gra aż do sytuacji kiedy znów jest źle.

I tak w koło Macieja.

Normalne to nie jest ale jakoś trzeba z tym żyć.