Imgburn spolszczenie


(radzik radzik) #1

Problem z poprawnym działaniem. Ściągnąłem, wrzuciłem do folderu sam plik samo nie wczytało, wrzuciłem z folderem rozpakowanym polish nie wczytało, próbowałem przejrzeć gdzie w ustawieniach można pozmieniać - nic. Próbowałem ze spakowanym - nic. Jak sprawić, żeby czytał z tego spolszczenia??


(hevet) #2

Wypakowujesz plik i wrzucasz do katalogu C:\Program Files\ImgBurn\Languages.

Włączasz program,Tools—Settings–Language zmieniasz na polski.


(radzik radzik) #3

No na tyle to jestem kumaty ale u mnie nie ma w ogóle Languages folderu a nawet to żaden problem można utworzyć, ale nie ma w ogóle pozycji Languages w ustawienaich (settings).


(Seba86mu) #4

Jaką wersję ImgBurn masz zainstalowaną ? Powinieneś mieć zainstalowaną wersję 2.4.0.0, wtedy porada hevet -a zadziała.