IncrediMail 5.5.0 Build 2981


(Zbynio68) #1

Mam problem z instalacją programu IncrediMail.

Podczas instalacji pojawia się komunikat: You need to have Windows XP running in order to install IncrediMail. Posiadam system Win 2000. Czy ktoś ma zainstalowany ten program na Win 2000


(adpawl) #2

zbynio068 , proszę konkretnie tytułować swoje posty, przeczytaj jak mądrze zadawać pytania

  • następnie użyj przycisku icon_edit.gif

(M Zganiacz) #3

Z informacji jednoznacznie wynika że musisz mieć windowsa XP mimo podawanych minimalnych wymagań