Infekcja AMVO.exe


(system) #1

Witam,

proszę o sprawdzenie loga,

próba formatu nic nie dała - chyba pendrive był tez zarazony

przesyłam log po scanowaniu ComboFix

http://wklejto.pl/15194

z góry dziekuje za pomoc


(Spandau) #2

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

lub format

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(system) #3

pendrive sformatowany

nowy log http://wklejto.pl/15196

używam avasta - ostatnie skanowanie zaraz po formacie i na postawionym nowym systemie: http://wklejto.pl/15197

przy czym na partycje D przerzucone byly wszystkie dane z dysku C przed formatem


(Spandau) #4

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!


(system) #5

wszystko wykonane wedle powyzszej instrukcji;

raport Kasperski: http://wklejto.pl/15226


(Gutek) #6

:x - bez komentarza


(system) #7

Problemów ciąg dalszy:

Virusa amvo.exe chyba pozbylismy sie na dobre - przynaujmniej tak to wyglada

Natomiast jest kolejny niepokojacy objaw - avast wciąż nie sciaga aktualizacji - chcialem go odinstalowac i zainstalowac ponownie ale niestety jest to nie mozliwe - brak reakcji przy uzyciu "dodaj usun programy" - w procesach pojawily sie niepokojace logi takie jak np. wilogon.exe i kilka innych ktorych nie kojarze

przesylam log z combofix'a - http://wklejto.pl/15373


(Gutek) #8

W logu nic nie widzę