Informacja o aktualizacji jest przestarzała - Ubuntu8.04


(wojownik) #1

taki mam komunikat i żółty trójkąt w prawym rogu - a tych 2 aktualizacji nie da się zaznaczyć - proszę o pomoc w rozwiązaniu problemu

a8cb19a6f3da8cd2m.png

po kliknięciu na sprawdź :

7d6f7f19db07f2e1m.png


(Crow86) #2

Otwórz terminal i wpisz:

sudo gedit /etc/apt/sources.list

zostaniesz poproszony o podanie hasła, wpisz je, pojawi się lista repozytoriów, zakomentuj bashterritory.com, ponieważ ten serwer wydaje się niedostępny, zapisz zmiany, zamknij gedit, wpisz:

sudo apt-get update && apt-get upgrade

poczekaj chwilę, aż apt sprawdzi repozytoria, potem wyświetli informację o ewentualnych pakietach do aktualizacji, zatwierdź je i powinno być po kłopocie, jeśli wystąpią jakieś błędy, to wklej je w tym wątku

Tu masz lekturkę, (to tak na wszelki wypadek, jeśli Tobie nie potrzebne, to może komuś innemu się przyda): http://easylinux.info/wiki/Ubuntu_Hardy_pl