Inni użytkownicy nie mają dostępu do mojego konta (LAN)


(Michael666) #1

Witam

Mój problem dotyczy: brak dostępu ze strony innych użytkowników, do folderów które udostępniłem.

W sieci łącznie są trzy osoby, do modemu jest podłączony acces point firmy D-Link 54 mbs. On rozprowadza całą sieć, w tym że ja posiadam komputer stacjonarny a pozostali notebooke`i i są podłączeni bezprzewodowo. Ja jako jedyny mam podłączenie po kablu LAN (skrętka), bezpośrednio do D-Link. Należę do tej samej grupy roboczej, która jest założona na jednym z laptopów. Nr IP, maska i tym podobne sprawdzałem kilkakrotnie, i jest wszystko w porządku. Ja widzę ich konta, mogę do nich wchodzić, a gdy oni próbują do mnie wejść(widać moje wszystkie foldery udostępnione) to następuje odmowa dostępu. Tak, jakby moje konto było chronione hasłem, a nie jest. Zmieniałem grupę roboczą na wszystkich PC i nic. W ustawieniach D-Link również raczej wszystko jest w porządku. Prosiłbym o jakieś sugestie, wszystkie mile widziane. Im więcej różnych opcji tym lepiej.


(Itq5) #2

Jeśli masz Viste to włącz nastepujące opcje..

14828574nx4.th.jpg


(Michael666) #3

Ja pracuje na win xp prof, laptop na którym jest zrobiona grupa robocza na win home edition, drugi również na home edition. A i używam prostego udostępniania plików. Jeśli ktoś zna odpowiedz, to szczegółowiej chciałbym.


(Itq5) #4

A ustaw tylko

10.0.0.1 (komputer1)

255.255.255.248

oraz

10.0.0.2 (komputer2)

255.255.255.248

I sprawdz reakcje sieci.. u mnie na takim ustawieniu działa..