Instalacja Aviry


(Albania Big) #1

Podczas instalacji Aviry, po rozpakowaniu plików i rozpoczęciu ładowania,

występuje komunikat http://wstaw.org/p/6f27 .

O braku jakiego katalogu informuje mnie instalator Aviry ?

Co z tym fantem począć ?

Z góry dziękuję za wszelkie sugestie.


(greh) #2

Wygląda na to, że program informuje Cię o braku katalogu z programem.

Jesteś pewien, że to pobrałeś lub kupiłeś (nie orientuję się) odpowiedni program, znaczy się normalna instalkę czy tylko update'y?

Jeśli update'y a nie masz aviry zainstalowanej, to wiele by to wyjaśniało...


(Albania Big) #3

Avirę Personal Free pobrałem z tej strony http://www.free-av.com/en/download/index.html


(greh) #4

Spróbuj uruchomić instalator w trybie zgodności z WinXp SP3 oraz jako administrator.

Jeśli to nie pomoże, pobierz instalator ponownie...


(Albania Big) #5

Mam Vistę Home Basic SP1.

Próbowałem uruchamiać jako administrator oraz pobierałem instalkę

na nowo już trzy razy. Nic z tego.

Dzięki za zainteresowanie się tematem.


(greh) #6

Spróbuj po raz ostatni stad: http://dlce.antivir.com/package/wks_avi ... nal_en.exe


(Albania Big) #7

Niestety, to samo !


(revel) #8

Pewni tu masz cos poprzestawiane i dlatego system nie moze prawidlowo odpalic pliku .exe

http://windowshelp.microsoft.com/Window ... 21045.mspx


(Henio Mazurek) #9

Przeczyść rejestr i przeskanuj Kaspersky'm on-line, napisz czy coś wykryje. Niektóre wirusy mogą blokować instalację programów antywirusowych.


(Miszkurka2000) #10

Wyczyść TEMP


(Albania Big) #11

Próbuję wg dalszych wskazówek.


(Shush) #12

Setup cannot find program directory - to tak jakby nie umiał znaleźć tego pliku. Zmieniałeś miejsce docelowe gdzie ma być zainstalowany czy zostałeś przy domyślnym?