Instalacja Gimpa


(zendom) #1

Mam Gimpa w wersji 2.2 i chciałbym pobrać nowszą wersję np 2.4 . Czy muszę starszą wersję odinstalować i wtedy pobrań nowszą? Co z bibliotekami GTK? Proszę o poradę. Mam nadzieję, że w dobrym miejscu założyłem temat? Pytam dlatego, że zawsze (no może prawie zawsze) coś mi się sięgnie na plecy, że pytam w niewłaściwym miejscu.


(adam749) #2

starą wywalasz i instalujesz nową. Biblioteki zostawiasz.


(Olixxx94) #3

Możesz zostawić biblioteki na wszelki wypadek, gdyby GIMP był po angielsku, zaś odinstaluj starą wersję.


(Mirekgw) #4

strona do Gimpa portable http://portableapps.com/apps/graphics_pictures w opcjach PL


(zendom) #5

Piszę co zrobiłem, bo może to się komuś przyda. Starej wersji nie odinstalowywałem. Pobrałem Gimp 2.4.6 i wszystki się zaktualizowało.