Instalacja Media Portal 1.2.1


(Kyrneh1) #1

Witam.Kilkakrotnie próbowałem zainstalować ten program,ale za każdym razem woła o zainstalowanie bibliotek Net Fremework 3.5 i zainstalowanie DirectX 9.0c.Mam to wszystko zainstalowane najnowsze,dlaczego jestem zmuszany przy instalacji MediaPortal 1.2.1 do ponownego instalowania bibliotek.Proszę o odpowiedź.


(pawcio1212) #2

zainstaluj NET framework 3.5\

i directx 9.0c

to że masz drectx 11 to nie znaczy że masz directx 9

to samo z frameworkami