Instalacja Routera


(Abdull1) #1

Witam

Podłączyłem wszystkie kable włożyłem płytke cd robiłem wszystko tak jak tam pisało

Zatrzymałem się w tym miejscu i nie wiem co dalej kable są dobrze podłączone

Kabel od internetu włożylem w miejsce gdzie zaznaczone jest innym kolorem internet. kabel dołączony do routera podłączyłem do routera z komputerem

11sgrw2.jpg


(skrzek) #2

jesli chesz sie bawić z softem...

nie lepiej przez przeglądarkę???

pamietaj zeby we własciwościach połączenia na kompie miec automatyczne uzyskiwanie ip i dns.

użyj opcji napraw na połączeniu sieciowym.


(Rayearth) #3

zdrowy rozsadzek mowi zeby jeszcze raz wszystko rozlaczyc i zrobic tak jak w instrukcji czy programie (kreatorze polaczen)

upewnij sie ze masz wlaczona i dzialajaca karte sieciowa i mozesz zsynchronizowac np stary modem z linia dsl (o ile masz u siebie cos opartego o taka siec)


(Pawelg89) #4

192.168.1.1 - hasło admin i nie ma co się bawić przez CD bo miałem takie same problemy


(Admin) #5

A skąd pomysł z DSL? Przecież TU jest mowa o ROUTERZE a nie o modemie z routerem...

abdull1: jeżeli naprawdę oczekujesz pomocy musisz podać jakieś informacje... masz internet z jakiejś sieci 'blokowej'? od jakiegoś operatora? być może musisz ustawić konkretne parametry połączenia podane przez providera? (nie wiem skąd skrzek ma informację że musisz ustawić automatyczne pobieranie adresu IP...) może masz dostęp tylko dla konkretnego adresu MAC?

pozdrawiam,


(Abdull1) #6

Internet mam osiedlowy (nie wiem jak to się nazywa)

Jestem w tym zielony.Nic nie ustawiałem nie majstrowałem podłączyłem wszystkie kable włożyłem płytke i zatrzymałem sie w tym miejscu jak na screenie.

Niewiem jak ustawić te parametry połączenia podane przez providera i nie wiem czy mam dostęp tylko dla konkretnego adresu MAC


(Pawelg89) #7

Wejdź w zakładkę mac address clone i sklonuj adres.Przed przechodzeniem w następne zakładki dobrze jest zrobić save bo nie zapamiętuje ustawień.


(Rayearth) #8

nie napisal jak sie laczy z siecia wiec przyjalem ze ma to co wiekszosc... niestety blednie


(Sloikzdzemem) #9

Linksys hotline

Połaczenie bezpłatne

00800 331 13 45

Czynne: Pn - Pt

Godz: 9:00 - 18:00

Chociaz sklonowanie maca zapewne pomoze


(Admin) #10

wrzucił zrzut ekranu: WRT54GC, ale nie o to chodzi...

abdull1:

najpierw sprawdź, czy jeszcze działa Ci internet jeśli podłączysz wszystko po staremu, czyli kabelek do gniazdka z pominięciem routera (często podłączenie urządzenia z innym macadresem powoduje automagiczne zablokowanie dostępu do internetu

jeżeli działa, to (nie wiem jaki masz system, więc trochę po omacku): Start/uruchom i wpisujesz

cmd

w czarnym okienku które Ci się wyświetli wpisujesz

ipconfig /all

i wynik wklejasz tutaj - wtedy będę Cię mógł poprowadzić przez konfiguracje krok po kroku

pozdrawiam,


(Abdull1) #11

Spróbowałem tak jak pisze Pejsi

wpisałem adres ip , maskę , bramę i dns zapisałem i :

działa ale nie do końca onet nie wchodzi głowna strona dobrych pragramów też nie. wczytuje wczytuje można czekać i nic gg tez nie działa ale udało mi się wejść na strone poczty o2.pl chciałem się zalogować ale można czekać w nieskończoność az się zaloguje.

Tak internet działa jak odłączam router.

ps/ powinienem pozasłaniać te adresy ip i inne przed wklejeniem ?

edit: lepiej zaslonie :wink:


(Admin) #12

nie, nie musisz, nie ma tutaj żadnych wrażliwych danych :slight_smile:

Super że udało Ci się dostać do routera - będę miał co najmniej o połowę mniej pisania :wink:

router masz odłączony od internetu, logujesz się do niego i ustawiasz:

  • w zakładce Setup/Basic setup w 'Internet connection type' wybierasz 'Automatic configuration - DHCP'

  • pozostałe parametry pozostawiasz bez zmian, sprawdź tylko czy DHCPserver jest 'enabled'

  • klikasz 'Save settings'

  • w tym samym menu przechodzisz na zakładkę 'MAC Adress Clone' (3-cia od lewej), wybierasz 'Enable' i klikasz 'Clone My PC's MAC' - powyżej powinien się pojawić adres Twojej karty sieciowej, czyli 00:30:4f:19:7e:94, jeśli się pojawi to Save settings i jak już zapisze ustawienia wyłaczasz router (fizycznie odłączasz zasilanie) na, powiedzmy, 60 sekund :slight_smile:

  • czas kiedy router jest odłączony wykorzystujesz do tego, aby we właściwościach Twojej karty sieciowej, czyli tam, gdzie wcześniej wpisałeś adres IP 192.168.1.1 ustawić 'Uzyskaj adres IP automatycznie' i poniżej 'Uzyskaj adres serwera DNS automatycznie', zmiany zatwierdzasz

  • uruchamiasz router, dajesz mu chwilę żeby się podniósł i sprawdzasz w sposób opisany powyżej jaki masz adres IP - powinien być prawdopodobnie 192.168.1.100

  • łączysz kabelkiem router z gniazdkiem i cieszysz się internetem :slight_smile:

Gdyby coś poszło źle, to wklej:

  • wynik polecenia

    ipconfig /all

  • zrzut z routera z zakładek Status/Router i Status/Local network

Jeśli wszystko zadziała to pamiętaj o zmianie hasła do routera na zakładce Administration/Management (możesz tam również wyłączyć Remote management, Remote upgrade i UPnP)

pozdrawiam,


(Abdull1) #13

tam gdzie pogrubione zgubiłem się :confused: nie mogę tego znaleść

to chyba się ustawia raz na początku te adresy itp ? ktoś mi to ustawiał i niewiem gdzie to znaleść


(Admin) #14
  • Panel sterowania/połączenia sieciowe

  • klikasz prawym przyciskiem na 'Połączenie lokalne' i wybierasz właściwości

  • w ramce mniej więcej na środku odnajdujesz 'Protokół TCP/IP', klikasz na niego (uważaj żeby nie odznaczyć 'ptaszka') i poniżej klikasz 'Właściwości'

  • zrób sobie zrzut tego co tam masz, żebyś później mógł do tego wrócić, gdyby coś poszło nie tak

  • jak sobie wszystko odpiszesz to zaznacz 'Uzyskaj automatycznie...' i 'Pobierz automatycznie'...


(Abdull1) #15

Zrobiłem tak jak napisałeś

Tam gdzie miałem zaznaczyć "uzyskaj" "pobierz" to z ip było juz zaznaczone dns zaznaczyłem

Tam były i są puste te okienka niewiem czy tam miałem póżniej sprawdzić jakie mam ip

Strony mi się nie wczytują jest tak jakby miała zaraz wejść strona ale się nie wczytuje można czekać i czekać jak odłacze router i podłącze bezpośrednio kabel to wczytuje migiem

restart komputera też robiłem

ps/ na tym screenie jest takie coś Routing IP włączony - NIE

możę to trzeba włączyć

16gx5w6.jpg


(Admin) #16
  1. wpisz w przeglądarkę to (oczywiście podłącz najpierw przez router):

http://213.180.130.200/

otwarła się jakaś strona?

  1. jeśli tak to daj znać, jeśli nie to proszę o zrzuty z linksysa o których pisałem wcześniej

(Abdull1) #17

nie wchodzi ta strona

możesz jeszcze raz napisać co z tym linksysem ? bo nie mogę znaleść tego posta

chodzi o screena z tej strony http://192.168.1.1 ? z ktorej zakladki ?


(Admin) #18

zrzut z routera z zakładek Status/Router i Status/Local network


(Abdull1) #19

rayxp2.jpg

29px5xd.jpg


(Admin) #20

czy na pewno włączyłeś klonowanie adresu MAC?

na zrzutach powyżej masz dziwną sytuację: adres mac routera na zakładce status/router jest inny niż adres mac karty z zakładki status/local network...

rozumiem że 2x sprawdziłeś na pewno kabelki masz dobrze podłączone?

poza tym wszystko wygląda ok, więc skupmy się na tych adresach MAC - sprawdź jeszcze raz czy włączyłeś klonowanie, później wyłacz router, podłącz oba kabelki i dopiero wtedy włącz router - wiem że brzmi to trochę dziwacznie :slight_smile:

-- Dodane 10.02.2009 (Wt) 3:11 --

jeśli nie zadziała to Administration/diagnostics

i wpisz adres 213.180.130.200 kliknij 'Ping' i wklej efekt