Instalacja skype- brak libasound2 (ubuntu 6.10)


(kwasior) #1

Witam :slight_smile: Chcę zainstalować skype wersję 2.0.0.27, żeby obsługiwała moją kamerkę. Ściągam stąd paczkę: http://www.skype.com/download/skype/linux/beta/choose/ do ubuntu 7.04 i chcę ją zainstalować na ubuntu 6.10. Nie mogę zainstalować skype bo pisze, że nie mam paczki libasound2 :? Jest możliwość instalacji skype z repo tak by podczas instalacji automatycznie pobrały się potrzebne paczki?

wojtek@wojtek-desktop:~$ sudo apt-get install libasound2

Password:

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Reading state information... Gotowe

libasound2 jest już w najnowszej wersji.

Następujące pakiety zostały zainstalowane automatycznie i nie są już potrzebne:

  sdljump-data dia-libs libwxgtk2.4-1 python-gammu libkdegames1 libgnokii3

  libgammu0 dia-gnome billard-gl-data dia-common widelands-data

Użyj 'apt-get autoremove' aby je usunąć.

0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 1 nieaktualizowanych.

wojtek@wojtek-desktop:~$ sudo dpkg -s libasound2

Package: libasound2

Status: install ok installed

Priority: optional

Section: libs

Installed-Size: 1120

Maintainer: Debian ALSA Maintainers 

Architecture: i386

Source: alsa-lib

Version: 1.0.11-7ubuntu3

Depends: libc6 (>= 2.4-1)

Suggests: libasound2-plugins (>= 1.0.9)

Conflicts: libasound2-plugins (<< 1.0.9)

Description: ALSA library

 This package contains the ALSA library and its standard

 plugins.

 .

 ALSA is the Advanced Linux Sound Architecture.

wojtek@wojtek-desktop:~$

(Kaka') #2

kwasior

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte surowe konsekwencje.