Instalacja swaret - problem


(matiit) #1
root@192:/home/mat# installpkg s...1-noarch-3.tgz

Cannot install s...1-noarch-3.tgz: package is corrupt (failed 'gzip -l s...1-noarch-3.tgz')

root@192:/home/mat#

Taki wyskakuje błąd


#2

Może źle ściągnięty. Zassaj to jeszcze raz i spróbuj ponownie.

Ps. Przesiadka z Debiana na Slackware?


(matiit) #3

Ok z sourceforge się ściąnęło i zainstalowało

Wcześniej próbowałem z 2 różnych źródeł i lipa.

Takie testy bo teraz mam dysk większy :smiley: - na razie nie zmieniam debiana (chociaż slackware mi się podoba)