Instalacja Ubuntu 9.10 -dysk posiada wiele błędnych sektorów


(karllodprogramy) #1

Witam

Chciałem zainstalować sobie Ubuntu 9.10 ale ...

podczas instalacji program partycjonujący nie widzi mi dysku na którym chce zainstalować system.....

gdy uruchomię Ubuntu 9.10 jako LiveCD wyrzuca mi komunikat: dysk posiada wiele błędnych sektorów

znalazłem coś dotyczącego tego błędu ale tam nic nie ma co robić ..... konkretnie..... pewnie świeży temat.....

http://forum.ubuntu.pl/showthread.php?t=112082

i

http://forum.ubuntu.pl/showthread.php?t=111562

wcześniejsze ubunciaki nic takie nie znajdywały......

może ktoś wie co trzeba zrobić aby ominąć ten problem i normalnie zainstalować Ubuntu 9.10.

-- Dodane 27.11.2009 (Pt) 23:58 --

sorki moja wina.....

-- Dodane 28.11.2009 (So) 11:48 --

Może to coś pomoże:

Mam dwa dyski

1: pierwszy dysk Segate podział:

  • c: system win xp

  • d: dane różne

  • reszta dla ubuntu 9.04:

Hda /

Hda /home/

Hda SWAP

2: drugi Samsung - jedna partycja na dane

Podczas instalacji (ubuntu 9.10) w programie partycjonującym nie widać w ogólne pierwszego dysku, tylko ten drugi...

a mi zależy aby zainstalować na pierwszym dysku w miejsce Ubuntu 9.04 jak nowa czysta instalacja.....

Win XP nie znajduje żadnych błędów, ani Ubuntu 9.04, widzą normalnie dyski, partycje i normalnie działają...

-- Dodane 28.11.2009 (So) 16:43 --

Dysk sprawdzałem jest ok bo program Seagete SeaTools żadnych błędów nie znalazł...

stawiałbym prędzej na:

http://forum.ubuntu.pl/showthread.php?t=112082

konkretne komentarze....

oraz

i

No i teraz kwestia co z tym zrobić, jak to narzędzie wyłączyć podczas instalacji systemu.... może to on robi problemy....

nie znam się na tym więc mogę tylko gdybać....

Może ktoś z was co wie i pomoże itp...

Z góry dzięki...

-- Dodane 28.11.2009 (So) 19:52 --

Po włączeniu Ubuntu 9.10 na LiveCD zgłasza tylko błędy na dysku...

z tego co zauważyłem to tylko instalator Ubuntu 9.10 nie widzi dysku... choć nawet odpiąłem ten drugi dysk aby nie przeszkadzał.... pokazuje mi tylko że nie mam żadnego dysku..... ;-/

w programie Gparted są normalnie te partycje i normalnie mam do nich dostęp....

Mniemam że coś jest nie tak z instalatorem i znajdując błędy .... blokuje możliwość instalacji na danym dysku...

lub coś mu nie podchodzi ten dysk - ale dlaczego???

no i co z tym zrobić....

-- Dodane 03.12.2009 (Cz) 23:29 --

===============================================================

===============================================================

ZADZIAŁAŁO ......

wystarczy podać w terminalu:

sudo apt-get remove dmraid

i wtedy uruchomić instalatora...

widzi dysk.... ale może dziwnie pokazywać (raz mi pokazywał że jest jakiś system a innym razem nie było....

ale za to dysk był widoczny...... i mogłem zainstalować ubuntu 9.10 :wink: