Instalacja Visty i Blue Screen


(Filip Adamuss) #1

Witam!

Mam taki oto problem, Wkładam płytkę z Vistą do napędu i wyskakuje mi błąd ze nie mozna zainstalować na tej wersji windows. Wiec zbootowałem i zaczęła sie instalacja lecz po skopiowaniu pierwszych plików wyskakuje blue screen

STOP: 0x0000005C (0x0000010B,0x00000003,0x00000000,0x0000000)

Może wie ktoś jak pomóc?

Pozdrawiam TR.


(Matrix) #2

Podaj parametry swojego komputera. Oryginalny Windows czy nagrany RTM?


(aero) #3

Oryginalny/RTM czy FInal nie ma tu nic do żeczy:

TheRamzes

jak instalujesz vistę ??

Jako uaktyalnienie xp ??

Jaki masz podział na partycje ?


(Matrix) #4

Ma :slight_smile: Mógł źle nagrać nośnik z Vistą RTM- albo jest porysowana.


(aero) #5

Nie bo ten błąd o tym nie świadczy.

Nie wiesz , nie rób więcej otów w dziale vista, bo nie pomagasz.

Prawdopodobnie to konflikt sprzetu, albo patycji na jakie ma podzielone dysk. :x


(Filip Adamuss) #6

Vista orginalna kupiona 2 dni temu, komp to: Procesor: Pentium 2,8, 1GB ramu, karta graficzna radeon 256 mb. Dysk podzielony na dwie partycje. Instaluje na świeżo sformatowanym dysku.

P.S Dziwi mnie to, że nawet na windowsie sie menu Visty nie uruchomi.


(Matrix) #7

http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=799894&SiteID=17

zapraszam :slight_smile: troche tu pomogli :slight_smile:


(aero) #8

dokładnie ??

Ile GB ??

Na ilu gigowej partycji chcesz zainstalować viste ?

jaka dokładnie ?

Złączono Posta : 24.02.2007 (Sob) 19:31

zobacz jeszcze tym programem, czy nie ma jakis błędów sprzętowych :


(Filip Adamuss) #9

Jeden dysk 16GB, drugi 100 GB.

Nie mogę nawet wybrać partycji nie dochodzi instalacja do tego momentu.

Karta: Inno3d Geforce 7300 GS.


(D Jasikk) #10

Możliwe, że nośnik jest uszkodzony. Spróbuj zgrać obraz płyty lub przekopiować wszystkie pliki na dysk i może się wyjaśni.


(Sapkrzys) #11

chce się dowiedzieć czy na moim kompie będzie chodziła Vista bo słyszałem że ma wymagania proca 64 bit a ja mam zwykły socket A i ile ramu trzeba mieć


(Miwidlak) #12
  • zresetuj BIOS;

  • ustaw poprawnie datę, urządzenia, sposób BOOTowania;

  • pamięci i magistralę FSB ustaw na normalnych parametrach;

  • odpal instalację;

Pozdrawiam

PS jeśli zakładałeś partycję na innym kompie PAMIĘTAJ musi być ona w systemie plików NTFS;

Najlepiej zrobisz jak z tego dysky usuniesz wszystkie partycje i pozwolisz założyć je VIŚCIE


(Kostrzewa83) #13

zle slyszales

na kompie ktory masz w podpisie bedzie dzialac ale do komfortowej pracy przydaloby sie wiecej ramu