Instalacja Visty


(Zaba Jedi) #1

Mam problem z instalacja... mam odpalonego XP, wkladam plytke z Vista do napedu, odpala mi sie setup, wypelniam pola(key etc.)...

pisze ze windows sie instaluje.. po pewnym czasie jest restart... po restarcie odpala sie instalka z bootloadera systemu.. Pojawia sie okienko taie jak podczas ladowanie Windowsa Xp tylko z napisem Codename Longhorn bla bla bla ale komputer nie reaguje.. Wszystko sie wiesza :confused: Czy moze mam dlugo czekac ? Niech mi ktos pomoze ! prosze !!

Moj sprzet to:

AMD Sempron 2200+

NVidia GeForce 4 FX

512 MB Ram

Z gory thx za pomoc.


(Clubbasse207) #2

ekhm... :shock: od kiedy instaluje się tak system ? he ?

masz w biosie ustawić botowanie z cd i następnie wybrać partycje i instalować a nie tak z pod windowsa ! (mam nadzie że niechcesz instalować visty obok xp na tej samej partycji? )

nie wiem czy jest sens instalować na tym viste ?

efektów graficznycj na tym nie ujżysz i będzie muliła :?

i potem będzie kolejny user piszący wszędzie żę : "vista to shit" :?


(Zaba Jedi) #3

no wlasnie mam w biosie ustawione bootowanie z cd. tak tez probowalem. ale tez sie wiesza :confused: no coz... poprobuje :stuck_out_tongue:


(Mireczek) #4

@author_vision

Z częścią powyższego się nie zgodzę. Właśnie najlepiej instaluje się Vistę spod XP z wirtualnego napędu. Cztery razy już tak instalowałem i było dobrze. Vista oczywiście instalowana na inną partycję.


(aero) #5

A ja mam pytanie, od kiedy to vista mieści się a cd ?? :x

Skoro obraz waży ponad 2 giga ?

Ja proponuję instalację tak ... wkładam płytkę dvd visty ... restart kompa .... klikasz dowolny klawisz i bez problemu instalujesz vistę


(floyd) #6

Jak się nie ma nic mądrego do powiedzenia to lepiej nic nie pisać.

Oczywiście, że na tym sprzęcie Vista powinna chodzić bez zarzutu. Ostatecznie bajery graficzne nie są tu najważniejsze. Potwierdzam, że z kartą GeForce2 Mx/Mx400 i pamięcią 512MB Vista sprawuje się bez zarzutu bo sam na takim sprzęcie ją testuje... Nawet 10 letnia karta muzyczna Sound Blaster live sprawuje się bez zarzutu.


(sCooBy^) #7

(Matrix) #8

Ojjj chyba 4730Build :smiley:


(Amarok2) #9

a ja mam takie pytanie. mam wersje visty mianowana RC1. podczas instalacji nie podalem klucza. teraz proboje go wpisac i komp pisze mi ze ten klucz to nie taki jak trzeba. powiedzicie co robie zle


(Zbych ) #10

A z kąd masz ten klucz?? podobno nie wszystkie klucze z poprzednich beta 2 pasują do RC 1


(Amarok2) #11

ze strony microsoft-u


(Docent) #12

A wybrałeś podczas instalacji wersję Ultimate? Jak się nie podaje klucza, to system nie wie co instalować, więc prosi o wybór. Potem klucz musi pasować do wybranej wersji.


(Amarok2) #13

dzieki juz sobie poradzilem