Instalacja win7x64 na ssd kończy się błędem 0xc0000098


(kid_m) #1

Witam.

 

Na komputerze mogę zainstalować winXPx86, natomiast jest problem z instalacją win7x64.

 

W BIOSie zmieniłem AHCI na IDE, mam włączone opcję CSM oraz opcję PXE OPROM.

 

I teraz najlepsze. Zainstalowałem XPx86 i z systemu (chyba z systemu) udało się zainstalować 7x64.

Wprowadzone rozmiary partycji okazały się błędne, postanowiłem postawić wszystko na nowo.

I to był błąd, bo teraz na dysku SSD mogę instalować tylko XPx86.

 

Stworzyłem nowy główny rekord rozruchowy MBR (na \Device\Harddisk0\Partition0)

 

Próbowałem instalacji z DVD, USB - przed uruchomieniem systemu i bezpośrednio w OS

  • Windows failed to start. A recent hardware or software change might be the cause.

Status: 0xc0000098

  • "This installation disc isn't compatible with your version of Windows. (...)"

(przejrzałem masę tematów, ale nic nie pomogło - siedziałem nad tym ponad 7 godzin...)

Problem dotyczy tylko 1 komputera... bo na innych płyta z win7x64 uruchamia się prawidłowo.

 

Podejrzewam jakiś konflikt sprzętowy... może problem z partycją. Ale straciłem już pomysyły...

 

Może ktoś na coś wpadnie.


(mrFreeze) #2

Usuń wszystkie partycję w czasie instalacji Windowsa w tym momencie opcje dysku i usuwaj wszystkie partycje ma zostać tak jak na tym screenie.

http://pecetmania.pl/windows/pliki/install_windows7_008_max.png

 

Utwórz nową partycję pewnie 120GB masz SSD? więc jak chce to dzielić to podziel na pół lub zostaw jedną partycję. Na czas instalacji odłącz pozostałe dyski twarde.


(.ffox) #3

Cześć.

Napisz jakiego sprzętu dotyczy problem.


(pocolog) #4

Podaj specyfikacje komputera, przede wszystkim jaki to procesor (model)


(Dimatheus) #5

kid_m , zapoznaj się, proszę, z tym poradnikiem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(kid_m) #6

Asus P751J, procesor i7-4712mq, moim zdaniem procesor nie ma nic do rzeczy. Wszystko rozchodzi sie prawdopodobnie o ahci/ide, csm, pxe oprom, scsi/uefi/efi (w BIOS brak opcji legacy). Dzieki mcFreeze, dlaczego sugerujesz odlaczenie innego dysku (akurat tutaj zewnetrznego)? SSD ma tutaj okolo 250GB, ale to bez znaczenia. Dimatheus, akurat ciezko o trafniejszy tytul, serio. Wszystko rozchodzi sie o ustawienia w BIOS, ewentualnie dodatkowo o opcjonalny dysk - wiem, bo (jak pisalem wczesniej) raz udalo mi sie wszystko zainstalowac, niestety nie pamietam ustawionych parametrow…


(pocolog) #7

Przywróć ustawienia fabryczne BIOS i MUSI działać :wink:


(kid_m) #8

Wtedy podczas instalavj win7x64 powjawia sie wczesniej wspomniany "Windows failed to start. A recent hardware or software change might be the cause.