Instalacja Windows 7 a utrata danych i startowanie systemu

Witajcie!

Chcę zainstalować Windows 7 na dysku twardym i w związku z tym mam pytanie.

Mam 2 dyski twarde (80 i 160 GB)

Na dysku 80 GB mam 2 partycje: C:System (Na dysku C jest XP) i D:Dysk lokalny (Na D są ważne dane) , tych wymienionych dysków nie mogę ruszać.

Mam też dysk 160 GB i jedną partycję F:Wszystko.

Ten dysk zdefragmentuję i podzielę na 2 partycje (poprzez LiveCD Ubuntu) nie naruszając danych zawartych na dysku.

Na nowo utworzonej partycji zamierzam zainstalować Win 7 i jest pewien problem:

Mianowicie czy będzie mi się pokazywać okienko wyboru uruchomienia systemu?

Co trzeba będzie jeszcze konfigurować aby było dobrze?

Z góry dziękuję za pomoc.

Witaj,

uruchom instalator Windows 7 pod Windows XP podczas instalacji zostaniesz poproszony o wybranie partycji więc wtedy wybierz tą na drugim dysku, wtedy będzie też wybór systemu po instalacji :slight_smile: Pozdro!

Ja proponuję ci instalacje na XP w ten sposób

http://forum.dobreprogramy.pl/viewtopic.php?f=35&t=314751

:slight_smile:

A jest jakaś szansa, że się nie powiedzie ??

powinno wszystko się powieść… ale pamiętaj że wykonujesz wszystko na swoje ryzyko

Dziękuję za rady instalacja się powiodła siódemka nieźle śmiga, ale mam pewien problem z Neostradą.

Jest dobrze skonfigurowana tylko sterów od modemu nie mam. Szukałem w google i ściągnąłem parę wersji na Vistę.

Teraz stawiam pytanie czy one zadziałają?

Jeszcze jedno: Chciałbym zmienić nazwę przy ładowaniu systemu, bo wyskakuje tak:

Earlier version of Windows

Windows 7 i chcę to Earlier version of Windows zmienić na Windows XP.

Jak to zrobić ??

Użyj EasyBCD :slight_smile:

Jakbyś mógł rozwinąć tą myśl to byłbym Ci bardzo wdzięczny :slight_smile:

Pod jakim systemem tego użyć?

Co zmienić?

pod xpekiem, ale na win 7 też działa…czyli bez różnicy… zmieniasz tu :

mluntitled.jpg

tutaj link do pobrania - http://dobreprogramy.pl/index.php?dz=2 … CD+1.7.2.7

Dziękuję, tylko mam problem ze sterownikami od grafy i karty dźwiękowej. Nie mogę też skonfigurować Neostrady.

Wszystko wpisuje poprawnie i stery pod Viste zainstalowałem i nie chce działać.

Modem to SpeedTouch 330,

Karta graf. NVIDIA GeForce FX 5700 256 MB,

Karta dźwiękowa zintegrowana z płytą główną (poszperałem i wiem że stery to AC’97 tylko nie mogę znaleźć ich pod Vistę).