Instalacja Windowsa! Problem! Pomocy!


(Wremer) #1

Mam problem z instalacja windowsa XP HE(oryginal). Otóż zbootuje mi się płyta i załadują wszystkie pliki, daje ENTER następnie akceptuję licencję i przechodze do wyboru partycji… no i w tym problem! Zamiast partycji pisze: ‘‘Nie ma dysku w tej stacji’’ :frowning: Przyciskam dowolny przycisk np. strzałke w góre… wyświetla się ‘‘blue screen’’ w którym pisze:

Mam dysk WD 160GB ATA100 i dwa napędy optyczne. Praktycznie próbowałem wszystkich możliwości (chyba…). Podmieniałem taśmy, zworki na dysku i NIC.

Proszę o pomoc! :frowning:


(Ickmetan) #2

on nie wykrywa przy instalacji dysków większych niż 135 Gb :frowning: zainstaluj go na mniejszym dysku :frowning:


(Wremer) #3

tzn. ze nie zainstaluje windy :confused:


(system) #4

A sa jakies partycje na tym dysku ?

jak nie ma to zrob narazie tylko systemowa np 10GB

a reszte sobie zrobisz jak zainstalujesz windowsa wraz z SP 1 lub SP 2


(Tomek Zamlynny) #5

czy instalowałeś sterowniki do niego? podczas Bootowania konosla prosi o sterowniki należy kliknąć F6 aby stery zainstalować


(system) #6

to chyba w przypadku dysku SATA ??


(Wremer) #7

Mam 3 partycje c, f, g


(system) #8

Tu pisze ze moze to byc wina RAMU

http://support.microsoft.com/default.as … US;Q315335


(system) #9

Jakiej firmy masz płytę główną?

np.W moim przypadku należało zaktualizować BIOS płyty głównej,

tylko po to aby komp widział dyski powyżej 136 GB.

:slight_smile:


(Wremer) #10

Płyte mam Asusa P5GD2 Basic. Jak podlaczylem dysk do ide 1 (tam gdzie byly podlaczone 2 napedy optyczne) to w biosie widział, wszystko na jego temat pisało, a napedy podlaczylem do RAID1… ale dalej nie można było wubrać partycji


(system) #11

A ta plytka z XP jest w dobrym stanie nie ma RYS i czysta jest w miare ?

Wczesniej miales juz instalowanego XP z tej plyty i bylo oki ?


(Wremer) #12

Ta płytka wogole nie ma rys! Dopiero co kupiona ORYGINAL oczywiscie :mrgreen:


(system) #13

To usnun te partycje co stowrzyles w PM i zrob nowa w Fdiksu


(Tomek Zamlynny) #14

usuń wszystkie partycje następnie podziel ponownie w konsoli odzyskiwania wystukaj

chkdsk /p /r 

fixmbr