Instalacja Windowsa XP wiesza się


(Ddgreen) #1

Podczas instalowania Windowsa wszystko przebiega normalnie, do momentu w którym pojawia się ten komunikat:

Myszka i klawiatura przestaje reagować, a instalacja staje w miejscu. Można to ominąć w jakiś sposób?

Reset nic nie daje, ponieważ system wznawia instalacje niezależnie od tego czy płyta jest w napędzie.


(Kuczkowiak) #2

Posiada może ta płyta główna jeszcze kartę graficzną zintegrowaną?


(Ddgreen) #3

Nie jestem pewien, jak można to sprawdzić?


(Dludwicki) #4

Jeśli posiada zintegrowaną grafikę to powinno się ją dać wyłączyć z poziomu Biosu.

Aby się dostać do ustawień bios należy wcisnąć odpowiedni klawisz (najczęściej Del) podczas uruchamiania komputera.


(Kuczkowiak) #5

Podaj markę i model płyty głównej to sprawdzimy.


(Ddgreen) #6

P5N-E SLI

NVIDIA nForce 650i SLI/ 430i Series Support CD Rev. 281.02

Znalazłem to na opisie płytki do płyty głównej.


(Kuczkowiak) #7

Niestety nie ma zintegrowanej grafiki . Nie masz oprócz tego GF innej karty graficznej , jakieś rezerwowej?


(Ddgreen) #8

Nie.


(Dludwicki) #9

Czy instalując Windows podpinasz komputer do internetu, czy instalujesz w trybie offline ?


(Ddgreen) #10

Komputer wiesza się bez względu na to czy jest podłączony do internetu.


(Kuczkowiak) #11

System który próbujesz zainstalować jest oryginalny czy sam lub ktoś go wypalał na płytkę?

Przypuszczam że instalujesz system z SP1 lub z SP2 ?


(system) #12

ustaw w biosie zeby komputer najpierw startował z płytki a pozniej z dysku (dlatego ciągle odpala ci sie od razu instalator windowsa z dysku), odpal instalkę windowsa na nowo, jak nie pomoze to poszukaj jakiejs płytki z windowsem xp sp3. Powinno pomoc.

Pozdrawiam


(Ddgreen) #13

Instaluję system z zapasowej płytki, do oryginalnej nie mam póki co dostępu.

I tak, jest to system z SP2.

Jak to zrobić? Prosiłbym o instrukcję krok po kroku, bo ciemna ze mnie masa jeśli chodzi o biosa.


(system) #14

musisz wejść do biosu przeważnie klawisz del, może być też F2 albo jeszcze coś innego - podczas włączania komputera powinno się wyświetlić np DEL TO ENTER SETUP albo coś podobnego, no i dalej w biosie musisz poszukać boot sequence (albo podobnie) i ustawić kolejność tak żeby na początku było CD/DVD - wszystko podaję Ci orientacyjnie bo nie w każdym biosie jest tak samo :wink: Powodzenia


(Kuczkowiak) #15

Moim zdaniem i tak to nic nie da bo ten instalator jest jakiś trefny.


(Ddgreen) #16

Zabawa z biosem również nie przyniosła skutku, mam nadzieję że oryginał coś tu pomoże, o ile uda mi się go znaleźć. :smiley:

Innymi sugestiami też nie pogardzę.


(system) #17

tzn jak nie pomogła?? dalej nie odpala się z płytki?? po wyjsciu z biosu oczywiście zapisałes ustawienia? :slight_smile:


(Dludwicki) #18

Warto sprawdzić czy płyta nie jest uszkodzona zwłaszcza, że jak mówisz jest to kopia.

Takim prostym sposobem na sprawdzenie tego jest próba przegrania całej zawartości płyty na dysk twardy.

Jeśli wystąpią jakieś błędy znaczy, że płyta jest uszkodzona.

Ponadto z tego co kojarzę to w instalce SP1 był jakiś problem z obsługą myszki pod USB.. ale wydaje mi się że wersja SP2 nie miała już tego problemu.

W każdym razie jeśli używasz myszki pod USB warto sprawdzić czy może to nie jest problemem.

Jeśli to nie pomoże to spróbuj jeszcze uruchomić instalacje w trybie z debugerem.

Aby to zrobić należy w chwili uruchamiania się instalki wcisnąć F8 i wybrać z menu opcję Instalacja z Debugerem, albo coś w ten deseń.


(Ddgreen) #19

Płytki nie miałem jeszcze okazji sprawdzić, to samo tyczy się rozwiązania z myszką, jednak po naciśnięciu f8 po uruchomieniu komputera pojawił się inny komunikat, który również włącza się po zrestartowaniu komputera:

EDIT:

Powyższy komunikat jednak zniknął po zresetowaniu komputera.

-- Dodane 04.07.2010 (N) 16:40 --

Podbijam temat.