Instalacje Systemów operacyjnych


(Kpr2877) #1

Witam,

mam problem z instalacjami systemów operacyjnych na dysku.

Wszystko było w porządku, dopóki nie ściągnąłem Windows Vista Beta 2 i chciałem zainstalować.

Windows Vista przy instalacji pokazywał przeróżne błędy, jak np. "Can not load Windows Image" lub "Windows required CD/DVD drivers..." a za drugim restartem nie pojawia się. Po kilku restartach komputera i ponownej próbie zainstalowania systemu przy kopiowaniu plików wyskakiwał błąd z jakimś "kernelem" i na tym się kończyło. Próbowałem ponownie zainstalować Windows XP, jednak on zacinał się przy kopiowaniu plików w trybie "tekstowym". Jedynym systemem operacyjnym jest SuSe Linux 10, który jako jedyny da się "normalnie" zainstalować.

Tak więc, mój problem tkwi w tym:

Dlaczego przy instalacji Windows XP system zacina się?

Dlaczego przy instalacji Windows Vista Beta 2 pojawiają się przeróżne błędy?

Bardzo proszę o odpowiedź :slight_smile:


(Irabuntu) #2

Być może to sprawa sprzętu,być może płyt instalacyjnych,poza tym to wersja beta...

Podejrzewam,że nie jedynym


(Drexet) #3

Jeśli w czasie instalacji wyskakuje ci bluescreen z informacją np PAGE_NON_FAULT_AREA to możesz być 100% pewien że masz słaby zasilacz(!).

Dlaczego?

Jeśli podkręcałeś procesor to wtedy z zasilacza jest pobierana większa ilość prądu do CPU, tym samym zabierając znaczne zasoby prądu innym komponentom np. pamięci RAM.Stąd właśnie jest komunikat który napisałem wyżej :frowning:

Najlepiej napisz jaką masz konfigurację sprzętową komputera, i wtedy będzie

można wyciągać wnioski na temat twojego kompa.

Przede wszystkim chodzi mi o prędkość CPU i timingi pamięci :?


(Kpr2877) #4

Nie chodzi o zasilacz itp. lecz o to, dlaczego Windows XP i Vista nie chcą się zainstalować?

Próbowałem nawet Windows 98, on również zacina się przy instalacji, choć przedtem nie miałem takich przypadków.


(Drexet) #5

Jaki miałeś zainstalowany system zanim zacząłeś instalować XP i Viste?

Jeśli Xp działał wcześniej, to sprawdź kondensatory wokół procesora, czy przypadkiem nie są wypukłe :x


(Zbych ) #6

A nie miałeś czasem wczesniej zainstalowanego Linuxa , bo nieraz takie klocki wyskakują po źle usunietej partycji linuxowej.


(wacek) #7

@Zbych1 przy instalacji windows XP usuwa partycje linuxa wiec to chyba nie to


(Przemoxmx) #8

a więc tak : sam zetknęłem sie z tym problemem u 2 kumpli, instalacja XP konczyla sie zacinką. podejzewam ze tak jak w ich przypadku masz uszkodzony master boot sector, trzeba go naprawic (dyskietka MS-DOS???) nie wiem ale chyba tą dyskietką gdyż naprawialem poprzez napraw istniejacy system win xp i tam wpisalem komende na nowy MBS ,

EDIT:

http://www.searchengines.pl/phpbb203/lo ... 22323.html moze to ci pomoze


(Drexet) #9

Racja, możesz mieć uszkodzony Master Boot Record.Naprawić to możesz instalatorem Windowsa XP.W pierwszym menu po włożeniu płyty i załadowaniu się plików instalacyjnych nciśnij " R ".

potem gdy pojawi się C:/WINDOWS lub samo C:/ , wpisz polecenie :

" FIXMBR ", pojawi się pytanie czy nadpisać główny rekord rozruchowy, i naciśnij " T " żeby potwierdzić.

Potem wpisz polecenie " FIXBOOT " i tak samo naciśnij " T ".

Następnie sformatuj partycje do systemu plików NTFS, ale TYLKO i TYLKO i wyłącznie instalatorem Windowsa XP.

DLACZEGO? :o

Jeśli będziesz formatował np, Partition Managerem możesz mieć od nowa problemy z instalacją, gdyż pierwsze formatowanie, po naprawie głównego rekordu rozruchu (MBR) ,musi być robione Instalatorem Windowsa XP :smiley:

Powinno pomóc :mrgreen:


(Zbych ) #10

oczywiście ale

może nie uszkodzony ale gdzieś czytałem (nie jestem fachowcem od linuxa) że linux pozostawia po sobie jakieś zmiany w sektorach MBR czy jakoś tak , i bez naprawy tych sektorów często potem występują problemy z zainstalowaniem windowsa.


(Kpr2877) #11

Przed chwilą próbowałem włączyć instalację Windows XP, jednak pojawia się tylko komunikat "Instalator sprawdza konfigurację sprzętową komputera..." i.... na tym się kończy, ponieważ pojawia się czarny ekran.

Tak więc jestem prawdopodobnie skazany na SuSe Linuxa :frowning:


(Irabuntu) #12

Spróbuj tak jak radzi drexet1,po nadpisaniu boot sektora linuxem pojawiają się takie problemy.SwojA drogą,nie ma co płakać po Windzie...


(JNJN) #13

Więć weź dysk do kogoś i zgraj dane zdejmij z niego wszystkie partycje - ma być czysty.

lub

Podepnij inny dysk i sprawdź - będziesz pewien czy dysk,czy reszta.

W swoim kompie zresetuj bios baterią/zworką ustaw i zapisz Save.

Sprawdź wszystko i powinien ruszyć instalator XP.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Jak dalej problem sprawdź pamięć i dysk i resztę kompa.